Results 1 to 12 of 12

My VZW 8130 pairs fine with a 2007 Mercedes with the MHI bluetooth adapter. Phone ... BlackBerry Pearl forum

  1. #1
    stonecliff's Avatar
    stonecliff no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    3

    8130 bluetooth compatibility with Mercedes?

    Advertisement



    My VZW 8130 pairs fine with a 2007 Mercedes with the MHI bluetooth adapter. Phone book transfers, signal strength, hands free all work fine.

    The problem is that after a few minutes, the bluetooth on the 8130 actually turns off. Not just disconnects, but turns off. To restart it, I have to use Manage Connections and check the Bluetooth box. It will pair again with the car, and then turn off again sometime later.

    Any ideas what could be causing this behavior? I know Mercedes is not on the "approved" compatibility list, but it seems to work well until this issue with turning off the bluetooth on the phone.

    Is there a bluetooth command that could turn off a paired device remotely? Or maybe the bluetooth stack is just crashing on my phone?

    Thanks.

  2. #2
    devilsadidas's Avatar
    devilsadidas no está en línea Stack level 3
    Join Date
    Feb 2006
    PIN/ID
    ask
    Posts
    180

    Re: 8130 bluetooth compatibility with Mercedes?

    if you try to make a call will it turn back on? i've had headsets that seemed to go into a sleep mode then you hit the call button and it turns back on, hit the call button again to make your call
    Last edited by devilsadidas; 02-05-2008 at 01:04 AM. Reason: spelling

  3. #3
    Founder's Avatar
    Founder no está en línea Stack level 3
    Join Date
    Mar 2007
    Posts
    302

    Re: 8130 bluetooth compatibility with Mercedes?

    @ devilsadidas
    I have never seen such behaviour. Either it's paired or it's not.
    So BT connection should be on at all times - what if you have incoming call?
    @ stonecliff
    If paired with other devices (headset, laptop, other BB, other car BT), does BT stays turned on?
    In space no one can hear you scream.

    Samsung GT-I9505 Galaxy S IV (stock Jelly Bean 4.3)
    Samsung GT-I9505 Galaxy S IV (stock KitKat 4.4.2)
    Samsung GT-I9100 Galaxy S II (CM 10.2)

  4. #4
    venture996's Avatar
    venture996 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    1

    Easy fix

    On your Pearl, go into Bluetooth Settings, Options and set LED Connection Indicator to ON. There is a bug in the Pearl's software that makes the bluetooth connection flaky when the LED light is not flashing. Then stick your phone in your pocket at night so the ligth does not drive you nuts!

  5. #5
    dr.j-dogg's Avatar
    dr.j-dogg no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    1
    Thanks, LED Connector fixed my issue; bluetooth would turn off on 8130 and 8703e ramdonly after I installed ver 4.2 on 8703e and always on the 8130.

  6. #6
    greenandgold52's Avatar
    greenandgold52 no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    330
    ~via BB (wap.pinstack.com)~i think stonecliff just wants to brag about his benz

  7. #7
    Virex's Avatar
    Virex no está en línea Banned for Content theft
    Join Date
    Apr 2008
    PIN/ID
    CUSHION
    Posts
    723
    yea especially since that was his only post and back in january

  8. #8
    stonecliff's Avatar
    stonecliff no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    3
    Tough crowd...

    Would have responded sooner, but didn't get a notice from the forum that someone had a solution.

    I'll give it a try. Thanks.

  9. #9
    Virex's Avatar
    Virex no está en línea Banned for Content theft
    Join Date
    Apr 2008
    PIN/ID
    CUSHION
    Posts
    723
    Quote Originally Posted by stonecliff View Post
    Tough crowd...

    Would have responded sooner, but didn't get a notice from the forum that someone had a solution.

    I'll give it a try. Thanks.

    i wasnt being tough

  10. #10
    greenandgold52's Avatar
    greenandgold52 no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    330
    ~via BB (wap.pinstack.com)~actually I'm jealous

  11. #11
    Virex's Avatar
    Virex no está en línea Banned for Content theft
    Join Date
    Apr 2008
    PIN/ID
    CUSHION
    Posts
    723
    actually now that i look. he never said what model he had

  12. #12
    stonecliff's Avatar
    stonecliff no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    3
    Turning indicator back on worked for me too. Thanks venture996

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •