Results 1 to 3 of 3

Hi stackers! I have been on here for a while and have learned a lot! ... BlackBerry Pearl forum

  1. #1
    mlamendella's Avatar
    mlamendella no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    8

    8130 and 4.5

    Advertisement



    Hi stackers! I have been on here for a while and have learned a lot! Now it is time for my first post. I upgraded my Verizon Pearl with 4.5 and really like it with two exceptions. First,whenever I reboot the phone or do a battery pull, all of my theme icons that were hidden or moved go back to their original position. Any icon folders I created are gone. It kind of drives me nuts!
    Secondly, Empower HTML causes a Java Exception error on email with attachments and no menu is available. I upgraded to the new version and it still happens.
    I just wanted to know if anyone else is having these issues and are there any fixes?
    Thanks!
    MB

  2. #2
    jay_man33's Avatar
    jay_man33 no está en línea Stack level 3
    Join Date
    Nov 2007
    PIN/ID
    301DFD64
    Posts
    272
    I can only help with the first part - since I don't own Empower, but assuming 4.5 has HTML I'm not sure Empower is needed anymore? Just my 2cents.

    As for the ICONS. If you're using the TODAY PLUS theme it will do that, there's a bug in the 4.5. Hasn't been fixed yet. Unfortunately, we'll have to wait for an upgrade/bug fix, or use another theme.

    Hope it helps!
    Best of Luck!

    JM
    301DFD64



  3. #3
    mlamendella's Avatar
    mlamendella no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    8
    Thanks! It does help. I am using stargazer, but I assume it is built on the same base. I can deal with it for now. As for the 4.5 HTML, it does not hold a candle to Empower. I hope they can address it soon!
    ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •