Results 1 to 4 of 4

Good morning, I have an 8120 that was told is able to view YouTube videos ... BlackBerry Pearl forum

  1. #1
    cinclone1's Avatar
    cinclone1 no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    12

    8120 Not getting Youtube videos

    Advertisement



    Good morning,
    I have an 8120 that was told is able to view YouTube videos but am coming up with an error. My OS is 4.5 0.52 with Cincinnati Bell. I have looked threw the other threads regarding this and can't come up with the reason why i cannot view. When i click on to view a video, my media player does open up and after about 15 seconds, says the is an error. Any ideas? I appreciate any help.

    Dan

  2. #2
    iamthenewguy's Avatar
    iamthenewguy no está en línea Stack level 1
    Join Date
    May 2009
    Posts
    1
    Quote Originally Posted by cinclone1 View Post
    Good morning,
    I have an 8120 that was told is able to view YouTube videos but am coming up with an error. My OS is 4.5 0.52 with Cincinnati Bell. I have looked threw the other threads regarding this and can't come up with the reason why i cannot view. When i click on to view a video, my media player does open up and after about 15 seconds, says the is an error. Any ideas? I appreciate any help.

    Dan
    You may want to try multiple videos to see if you can get any of them to play. If it still doesn't work you should call your service provider and they may have you adjust some browser settings. Hope this helps.
    ~via smartphone mobile.pinstack.com~

  3. #3
    mylinuxbox's Avatar
    mylinuxbox no está en línea Stack level 3
    Join Date
    Sep 2008
    Posts
    122
    I had issues with this for quite a while.

    I tried several versions of the OS to get this working. Eventually it started working when I changed over my wifi connection at home.

    I could always get it working at work and via GPRS to some extent, but not at home.

    If you have a look at the top thread about the OS in this section you can get the latest version .124 and I have had no issues at all with that one. Mine gets rebooted once every couple of weeks.

    Try connecting it through WIFI first. Check your settings also in browser options.

    Check Support Javascript
    Uncheck Allow java popups
    Check Terminate slow running scripts
    uncheck support HTML tables
    Check Use Foreground and background colours
    Check use background images
    Check support Embedded media
    Check support style sheets

    Show images on WML & HTML pages
    Emulation Mode: Blackberry
    Start page: Homepage
    Default Search Provider: Google
    Home address: What ever you use etc

    Give those settings a try and let me know.
    Pin - 20683AD4


    If at first you do succeed, try not to look so astonished.
    Children need to feel secure, so strap them down whenever possible.

  4. #4
    rasclot's Avatar
    rasclot no está en línea Stack level 3
    Join Date
    Jun 2006
    PIN/ID
    31593350
    Posts
    140
    Try www.Vuclip.com its jus lik u tube.
    ~via smartphone mobile.pinstack.com~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •