Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21

I think I found the problem. For the blackberry 8120. Instead of having it with ... BlackBerry Pearl forum

  1. #16
    aloneshadow207's Avatar
    aloneshadow207 no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    4

    Advertisement



    I think I found the problem. For the blackberry 8120. Instead of having it with a socket connection like in the 8100 change it to an hppt connection. Tried it out

  2. #17
    aloneshadow207's Avatar
    aloneshadow207 no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    4
    I think I found where the problem is. In your protocol instead of being a socket connection like in the BB 8100 u have 2 change it 2 a hppt connection. Tried it out see if it works

  3. #18
    josemaria11's Avatar
    josemaria11 no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    3
    Where is that option ? ~via BB (wap.pinstack.com)~

  4. #19
    boomboom's Avatar
    boomboom no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    retired
    Posts
    486
    With t-mobile you need to enter in the WAP TCP settings.

  5. #20
    mDRagON-'s Avatar
    mDRagON- no está en línea Stack level 3
    Join Date
    May 2008
    PIN/ID
    215c161f
    Posts
    372
    Finally got Opera to work with the 4.1 version.

  6. #21
    astroboy's Avatar
    astroboy no está en línea Stack level 3
    Join Date
    Nov 2006
    PIN/ID
    252FE5C0
    Posts
    122
    How did you guys do it? Where's the protocol/socket option?
    I've got t-mobile with wap.voicestream.com in my TCP settings.
    Glad someone's gotten it to work!

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •