Results 1 to 14 of 14

I've had great success using the 8100 as a tethered modem with T-mobile, until this ... BlackBerry Pearl forum

  1. #1
    nrcapes's Avatar
    nrcapes no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    23E6997B
    Posts
    114

    8100 stopped working as tethered modem with TMO

    Advertisement



    I've had great success using the 8100 as a tethered modem with T-mobile, until this afternoon. Now when I try to connect using a dial-up standard modem and with DM running, I get a message 782 saying the two ends could not agree on PPP settings. I've seen other threads that people have been having trouble with TMO but nothing as specific as this error message. I am using the directions posted by Black Ice on 12-19-06, which worked right away the first time I tried it.

    Anyone have a clue?

  2. #2
    kayos72's Avatar
    kayos72 no está en línea Stack level 7
    Join Date
    Oct 2006
    PIN/ID
    ask me
    Posts
    3,504

    Re: 8100 stopped working as tethered modem with TMO

    I just launched mine, if this goes through it's still workin.
    try again and let us know, also do a battery pull.
    phone on batt out 30 sec then back in
    keep us posted
    Been a long while since last login. Sorry all, adjusting to a new life is great and hell at the same time!!

  3. #3
    nrcapes's Avatar
    nrcapes no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    23E6997B
    Posts
    114

    Re: 8100 stopped working as tethered modem with TMO

    did the battery pull. Same message (732, not 782). Wonder if I should download service book?

  4. #4
    kayos72's Avatar
    kayos72 no está en línea Stack level 7
    Join Date
    Oct 2006
    PIN/ID
    ask me
    Posts
    3,504

    Re: 8100 stopped working as tethered modem with TMO

    naw seems like a diff prob. I have noticed other stackers posting data service outages recently, on the east coast, maybe your prob? call tmo see if they are havin issues?
    let us all know!
    Thanx
    Been a long while since last login. Sorry all, adjusting to a new life is great and hell at the same time!!

  5. #5
    squ34k's Avatar
    squ34k no está en línea Stack level 3
    Join Date
    Dec 2006
    PIN/ID
    23EAD2EE
    Posts
    240

    Re: 8100 stopped working as tethered modem with TMO

    Maybe TMo doesn't want you using your Pearl as a modem anymore?
    Will you be my friend?
    AIM: killaninjamnky
    Y!: isitupsidedown
    MSN: squ34k@gmail.com
    PIN - 23EAD2EE


  6. #6
    dwagman's Avatar
    dwagman no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    30517286
    Posts
    294

    Re: 8100 stopped working as tethered modem with TMO

    It still works for my pearl. I had an issue with setting it up when i switched from a 7290 to the pearl and tmo customer support helped me out the whole way.

  7. #7
    peterbabiy's Avatar
    peterbabiy no está en línea Stack level 5
    Join Date
    Dec 2006
    PIN/ID
    23DE41AA
    Posts
    1,926

    Re: 8100 stopped working as tethered modem with TMO

    U might have to try to reset up your dial up internet connection on your PC.

  8. #8
    kmwittko's Avatar
    kmwittko no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    8

    Re: 8100 stopped working as tethered modem with TMO

    Is your BB Desktop manager running?

  9. #9
    nrcapes's Avatar
    nrcapes no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    23E6997B
    Posts
    114

    Re: 8100 stopped working as tethered modem with TMO

    ~via BB (wap.pinstack.com)~dm running and deleted and added back the pc standard modem. Guess next step is tmo customer service.

  10. #10
    boomboom's Avatar
    boomboom no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    retired
    Posts
    486

    Re: 8100 stopped working as tethered modem with TMO

    Make sure when you call, you ask for a BB rep. Cause the normal CSR, do not know anything about BB.

  11. #11
    nrcapes's Avatar
    nrcapes no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    23E6997B
    Posts
    114

    Re: 8100 stopped working as tethered modem with TMO

    Got to a bb rep right away. He fixed the problem as follows:


    * go to Control Panel, Printers and Other Hardware, Phone and Modem Options. Under the Modems tab, click on Standard Modem. Click Properties. Click Advanced. Make sure nothing is entered in the "extra initialization commands."

    * on the berry, go to Options, Advanced, TCP and enter "wap.voicestream.com" after APN:

    * go to Control Panel, Network Connections, Create a new connection, then hit Next

    *Select Connect to Internet

    * Select Set up connection manually

    *Select Connect using a dial-up modem. Check the box next to the modem you created above and then click Next.


    * Enter T-Mobile as the ISP name

    * Enter *99# as the Phone Number and then click Next

    * Keep User Name and Password blank. Clear all the other check boxes.

    * To create the connection, click Finish.

    * right click on the dial-up connection under Network Connections, then click Properties. Below the PPP window click Settings and uncheck all boxes except "enable LCP Extensions."


    * make sure the blackberry is connected to Desktop Manager on the laptop.

    * Under Network Connections, right-click on the Dial-up connection for T-Mobile that we just created. Click Connect. Click Dial.

    If everything works, you should be connected to the Internet.

  12. #12
    doggy's Avatar
    doggy no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    3

    Re: 8100 stopped working as tethered modem with TMO

    I think that I have the same problem. I am on TMO. I made a connection, and I was able tu surf the net for a few days,and then it started saying something about PPP and I cant connect anymore. I still can surf on the pearl over opera as before. I dont have BIS activated, is that maybe the problem? Do I need BIS to use my pearl as modem? I have web n walk only.

  13. #13
    C-Pine's Avatar
    C-Pine no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    7

    Re: 8100 stopped working as tethered modem with TMO

    I have had the same problem and I always fixed it with a Windows Reboot. The settings never changed anywhere, it just wouldn't work again. Just reboot Windows.

    Good Luck,

    Chris

  14. #14
    Phillbis's Avatar
    Phillbis no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    51

    Re: 8100 stopped working as tethered modem with TMO

    You may wnat to check through the event logs on the laptop to see why it stopped working. If it's a device error it will write an error in the system log.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •