Results 1 to 8 of 8

Hi I wonder if anybody can help me and please forgive me for the long ... BlackBerry Pearl forum

  1. #1
    Sherobin's Avatar
    Sherobin no está en línea Stack level 3
    Join Date
    Sep 2008
    PIN/ID
    2157E9CE
    Posts
    155

    8100 Software Update - No Browser

    Advertisement



    Hi

    I wonder if anybody can help me and please forgive me for the long message.

    My friend has an 8100 Pearl. I updated the software from 4.2 to 4.5 using Vodafone UK software 4.5 from one of the links on this site. The carrier for her phone is also Vodafone UK so there was no need to delete the Vendor.XML file.

    Anyway I updated the software and once done I sent service books and Host Routing Table and once all this was done there was no browser icon although the Browser shows up in service books. I did note however that some of the service books appeared to not have come through (not sure if this is the reason) but they never had ticks next to them but a circle with a diagonal line. I will list a couple here:

    IPPP for BIBS [IPPP]
    BBFS1 [BBIM]

    I have no idea whether these are a problem but there were about six of them that dont have ticks.

    Anyway we wiped the handset using JML Commander (if that is the correct name) and then downloaded the software yet again this time manually by going into the C:\PROGRAM etc directory and clicking on the Loader icon. Everything went on again but still no browser.

    She rang Vodafone who said there is a problem with her phone as all service books were sent through. Still nothing. This morning she took the phone to a Vodafone shop and explained to them the situation. They wiped the handset and then reinstalled 4.5 but the same problem again. They also said that there must have been something wrong with the software but she explained to them that it was Vodafone UK software, the same software which they were uploading whilst she was in the shop. They then said to her to download the newest software 4.7. I said to her that there is no 4.7 (I am sure I am correct but if not please let me know). Maybe they were referring to the DM 4.7 which is what I used. She told them that we had covered all bases.

    Anyway this is where we are at the moment. She is going to get another phone from her friend but would really like to know what the problem is with this one. We may have to put 4.2 back on but what is to say that once I have done this we are back to square one with no browser.. I will be doing this on Friday. I dont want to try her third phone and end up with the same problem.

    Anybody please got any suggestions as to what I should do to help her out as I am dumbfounded on this. I have updated two phones so far and the browser has always been there.

    P.S. Not only does the Browser not show up but all the icons for Email Set-up and Vodfone browser.

    PPS. Yes she has a data plan and can receive emails etc and has GPRS on her phone so her data package is up and running. I think I have covered most bases for questions I may get asked.
    Waiting in anticipation for some much needed help...
    BB Forever - One Love (Sher)

  2. #2
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Does she have an old back up she could load. I don't really think this will work but it would be worth a try.

  3. #3
    Sherobin's Avatar
    Sherobin no está en línea Stack level 3
    Join Date
    Sep 2008
    PIN/ID
    2157E9CE
    Posts
    155
    Hi Modern

    Before I updated the OS I made sure I did a backup of her Pearl. This has the 4.2 on it. I used this to move over her address book and BBM contacts which all went over fine but when I tried to drag the Browser over it was all greyed out with a tick in the box. Not sure if that has anything to do with this.

    I dont want to have to revert her phone back to 4.2 (as she really wants HTML emails etc).. In fact I am not even sure how to do this but that is another topic. Only ever done an update not a downdate, lol if such a word!!!
    BB Forever - One Love (Sher)

  4. #4
    dgburns's Avatar
    dgburns no está en línea Stack level 3
    Join Date
    Jul 2007
    Posts
    191
    Working with the folks in the store can she try another SIM card?
    ~via smartphone mobile.pinstack.com~

  5. #5
    Sherobin's Avatar
    Sherobin no está en línea Stack level 3
    Join Date
    Sep 2008
    PIN/ID
    2157E9CE
    Posts
    155
    She is no longer at the store. The guy said to her that it cld be the software and that she shld use a more up to date software like 4.7. He also said that something was not configuring with the service books but she has them all. Do u guys think its because I used DM4.7 maybe I shld start again and use 4.6 instead.
    Thanks again for ur continued help!
    ~via smartphone mobile.pinstack.com~

  6. #6
    Sherobin's Avatar
    Sherobin no está en línea Stack level 3
    Join Date
    Sep 2008
    PIN/ID
    2157E9CE
    Posts
    155
    Hey guys. I have been reading through the site and I think my problem could lie with DM 4.7. I remember when I did my other phones I was using 4.6. Does anybody think I cld be on the right track here?

    Shout back if you can. Any help is very much appreciated.
    Thanks
    Sher
    ~via smartphone mobile.pinstack.com~

  7. #7
    Founder's Avatar
    Founder no está en línea Stack level 3
    Join Date
    Mar 2007
    Posts
    302
    Ummm, I don't think it's DM... I have done a lot of upgrades to Rogers (4.5.0.102) OS.
    However, I use DM 4.7 without media manager. And all updates were BES related.
    In space no one can hear you scream.

    Samsung GT-I9505 Galaxy S IV (stock Jelly Bean 4.3)
    Samsung GT-I9505 Galaxy S IV (stock KitKat 4.4.2)
    Samsung GT-I9100 Galaxy S II (CM 10.2)

  8. #8
    Sherobin's Avatar
    Sherobin no está en línea Stack level 3
    Join Date
    Sep 2008
    PIN/ID
    2157E9CE
    Posts
    155
    Hi Founder

    Thanks for ur input but to be honest ur response don't help me at all. Instead of telling me about how successful ur upgrades were with Rogers, hows about giving me some of ur expert advice on my problem and how I should go about fixing it

    Have I got a problem which has stumped everybody on here? I don't think so. I know there is someone/somebody who is up for a challenge!

    Still looking for a resolution!

    Thanks
    Sher
    ~via smartphone mobile.pinstack.com~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •