Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18

Sounds like it really might be give it a try.~via BB (wap.pinstack.com)~... BlackBerry Pearl forum

  1. #16
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297

    Advertisement



    Sounds like it really might be give it a try.~via BB (wap.pinstack.com)~

  2. #17
    riff_raff's Avatar
    riff_raff no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    26853B59
    Posts
    194
    I've googled the snot out of this! I have a Curve and a Pearl with the same issue- "unable to reconnect..." - I've gone through all 50+ pages of the "how to reinstall when computer..." thread- it was the first place I looked as it is probably the most linked to thread on this forum- even RIM is scratching their head over this. The closest thing to a solution I found anywhere was on the blackberry.com forums- a couple of the mods suspect it has something to do with low power at the USB port, and they suggest doing it from a stout desktop instead of a laptop, unplugging all other USB cables and going direct into the computer instead of a hub, and turning off all other applications to give it the absolute max juice possible. I haven't been able to try this myself as my desktop is 7 years old and when I try it there I still get the hourglas of death, but I'm working on finding someone with a powerful setup that'll let me give it a shot. I don't know if this will do the trick but its the closest thing I've found for a solution and I really hope it helps and of course uf someone else finds a solution I'm all ears!.
    ~via BB (wap.pinstack.com)~

  3. #18
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Quote Originally Posted by riff_raff View Post
    I've googled the snot out of this! I have a Curve and a Pearl with the same issue- "unable to reconnect..." - I've gone through all 50+ pages of the "how to reinstall when computer..." thread- it was the first place I looked as it is probably the most linked to thread on this forum- even RIM is scratching their head over this. The closest thing to a solution I found anywhere was on the blackberry.com forums- a couple of the mods suspect it has something to do with low power at the USB port, and they suggest doing it from a stout desktop instead of a laptop, unplugging all other USB cables and going direct into the computer instead of a hub, and turning off all other applications to give it the absolute max juice possible. I haven't been able to try this myself as my desktop is 7 years old and when I try it there I still get the hourglas of death, but I'm working on finding someone with a powerful setup that'll let me give it a shot. I don't know if this will do the trick but its the closest thing I've found for a solution and I really hope it helps and of course uf someone else finds a solution I'm all ears!.
    ~via BB (wap.pinstack.com)~
    That is a very good possibility I know one of the device experts on a thread here said the same thing about the lap tops...never even crossed my mind.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •