Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 32

Im not running vista, im running xp. anyway i was successful downloading the 4.2.1 OS ... BlackBerry Pearl forum

  1. #16
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481

    Advertisement



    Im not running vista, im running xp. anyway i was successful downloading the 4.2.1 OS to C, now Im gonna go ina nd delete the vendor xml file. so far so good

  2. #17
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    ok, got it downladed to the pc, when i open the new os files there is NOT a vendor.xml file. it lists all the functions of the 4.2.1.109 but does not list a vendor xml. the only thing that resembles that is pkgDB Cache XML Doc. I checked my DTN for my curve and it does have the vendor xml file , but the one I just installed for the 8100 does not. Im lost

  3. #18
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    So you went to
    Start >My Computer > C Drive > Program Files > Research In Motion > App Loader

  4. #19
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    yes, then to common files folder, shared folder, loader folder then i got to the 8100-4.2.1.109 folder. in it are GPS, brickbreaker, help, meoe pad, rootcerts, java, browser LBS, specifications, doc viewer, password keeper, plarfoorm, tasks. there is no vendor xml file

  5. #20
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    Okay..don't go into Shared folder.

    Follow it just like this: C Drive > Program Files > Research In Motion > App Loader

    Trust me..it's there!!

  6. #21
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    I did just like you said, all the files are for the 4.2.2.1 for my desktop manager for my 8300

  7. #22
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    So you did install the exe file right?

  8. #23
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    ~via BB (wap.pinstack.com)~by install he means did you execute the file you downloaded

  9. #24
    Jbee's Avatar
    Jbee no está en línea Stack level 5
    Join Date
    Dec 2007
    PIN/ID
    3047D925
    Posts
    1,859
    Not totally on subject, but helpful: If you have a card reader, copy card files to DT and then format the card. (Either on DT or in device. ) Then take individual files and place them on your device using mass-storage-mode. When I did update on OS, some of my vid files would work half the time. This was due to the device recreating separate folders and this created a conflict. (Also good to reformat since all this prior trouble...could be corrupt files on card. Or defrag. needed.) Good luck w/ re-install!

  10. #25
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    Quote Originally Posted by GaryF View Post
    ~via BB (wap.pinstack.com)~by install he means did you execute the file you downloaded
    forgive my ignorance but exactly how would I "execute" the file. that must be the prob

  11. #26
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    ~via BB (wap.pinstack.com)~the file you downloaded is a loder file. You need to rn it to actually load the software on your PC

  12. #27
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    Gary, I figured it out, yall are talking about the vendor xml file in the DESKTOP manager, I was looking in the new OS I installed-right. please say yes-LOL I executed (ran/installed) the new os and went into the DTM and deleted the vendor XML. Im waiting on you to give me the go ahead, buddy.

  13. #28
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    I installed it, and everything went smooth, it even said "succeeded in intallation" or something to that effect-now I have the continuous hour glass. I did everything right, I know I did.

  14. #29
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    I got it!!!! YEA!!!! for some reason it would not boot up last night, so for the heck of it I put my battery in this morning and it Booted. I checked the OS and the new OS is there!!! thanks to Gary F amd Beeshabo.

  15. #30
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    Great News!

    Now...did it fix your media card issue?
    BlackBerry® Certified Support Specialist
    The Shark Tank

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •