Results 1 to 5 of 5

I'm a new Pearl owner and I'm having some problem. I recieved my new Pearl ... BlackBerry Pearl forum

  1. #1
    hiphopmecca's Avatar
    hiphopmecca no está en línea Stack level 1
    Join Date
    Jun 2008
    PIN/ID
    245E6715
    Posts
    2

    8100 Issues...

    Advertisement



    I'm a new Pearl owner and I'm having some problem. I recieved my new Pearl on Wednesday and by the following day I was already having some issues. My device was freezing up and or rebooting itself. I contacted my service provider, T-Mobile, and was walked through how to look at the event log. I was also instructed to wipe my handheld. Things seemed to be fine for a while. Then it started again. I've looked through the log file and was having a reoccuring error message for net.rim.tunnel. That issue has been taken care of after a 2nd call to T-Mobile. Now I'm getting an App Error 200 - Reset message. My device shuts down during texts, emails, and phone calls. It has happened over 20 times today alone. I'm in the process of erasing all data and applications and reinstalling the OS. I'm frustrated and wondering if I should send the device back or not.

    Thanks for the help and advice.

  2. #2
    Lavagirl's Avatar
    Lavagirl no está en línea PINStacked!
    Join Date
    May 2007
    PIN/ID
    AoleLava
    Posts
    10,877
    Can you post up your device details for us in your profile please?

    If you just got the Pearl I would say return it. Some Pearl models experience this rebooting issue. Not sure what you have.
    Best at this point to return it if within warranty especially if you already wiped the device.

  3. #3
    Lavagirl's Avatar
    Lavagirl no está en línea PINStacked!
    Join Date
    May 2007
    PIN/ID
    AoleLava
    Posts
    10,877
    You can try the wipe/OS reinstall one more time and see if that works but then if not I would say definitely return and do a warranty exchange.
    You shouldn't be getting that many issues with a new BB.

  4. #4
    Clifford938's Avatar
    Clifford938 no está en línea Stack level 2
    Join Date
    Feb 2008
    PIN/ID
    24a57ef3
    Posts
    44
    I had that happen with my new 8110 Pearl
    Then I finally got an error message about some media something or other
    So I formatted my mini-sd card and it stopped rebooting right away

  5. #5
    hiphopmecca's Avatar
    hiphopmecca no está en línea Stack level 1
    Join Date
    Jun 2008
    PIN/ID
    245E6715
    Posts
    2
    Thanks for all the advice. I did a complete unininstall and reinstall of the OS last night. I will reformat the sd card now and give that a shot too. With any luck my problems will be over. If not it will be going back to the place of purchase which was letstalk.com.

    ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •