Results 1 to 5 of 5

I was in the process of upgrading the OS on my Pearl with the bits ... BlackBerry Pearl forum

  1. #1
    DColvin's Avatar
    DColvin no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    3

    8100 failed OS install - phone dead, advice?

    Advertisement



    I was in the process of upgrading the OS on my Pearl with the bits from the o2 website. Half way through the install, the process borked. The handset is now dead, and the red LED flashes twice in sets of 3. Any ideas? I have hunted high and low but this seems to be a rare issue.

    Specifically Im looking for instructions to either revert the OS, reset the device physically (though Im aware that there doesnt appear to be a way to do this) or other tips/tricks to resurrect it.

    Im currently without a working phone so any advice is warmly recieved.

  2. #2
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028

    Re: 8100 failed OS install - phone dead, advice?


  3. #3
    DColvin's Avatar
    DColvin no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    3

    Re: 8100 failed OS install - phone dead, advice?

    Thanks for this, however I already tried this. My phone wont even switch on and the only sign of life is the LED flashing red in sequences of 2 flashes.

  4. #4
    husnain1's Avatar
    husnain1 no está en línea Stack level 4
    Join Date
    Oct 2006
    PIN/ID
    24456390
    Posts
    603

    Re: 8100 failed OS install - phone dead, advice?

    did you try taking out the battery and waiting a while? Also there is suppose to be some sort of reset button on the bb but I dont exactly know where. It is mentioned on a thread on pinstack, i'll see if I could find it.

  5. #5
    EvolutionCSR's Avatar
    EvolutionCSR no está en línea Stack level 5
    Join Date
    Mar 2006
    Posts
    1,711

    Re: 8100 failed OS install - phone dead, advice?

    Quote Originally Posted by DColvin
    Thanks for this, however I already tried this. My phone wont even switch on and the only sign of life is the LED flashing red in sequences of 2 flashes.
    Are you sure, you followed the instructions to a T connecting to the PC without a battery etc...

    There has not been one BB I havent been able to get running this way, and I have put some pretty Jacked OS's on.

    If you cant get it running, I will be back in a Hour or two, IM me and I wil help you get it back running.


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •