Results 1 to 13 of 13

My 8100 is not working today ;(. Display went black and no symptoms of operating ... BlackBerry Pearl forum

  1. #1
    blockhead's Avatar
    blockhead no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    14

    8100 big issue, please advise

    Advertisement



    My 8100 is not working today ;(.
    Display went black and no symptoms of operating are present. Display turns on for a while after battery pull and put back (red LED flashing for a second) and then again screen goes dark. Battery is charged, I see a correct time and date but keyboard and trackball do not work.
    Display may be turned on only for 1~2 seconds when plugging on/off the USB cable. For this short time keyboard is NOT working again.

    What to do ???
    Last edited by blockhead; 09-12-2008 at 04:25 AM.

  2. #2
    cbeslash's Avatar
    cbeslash no está en línea Stack level 4
    Join Date
    Feb 2008
    PIN/ID
    26936cc9
    Posts
    648
    Do you have another battery you can try? have lots of weird issues like your fixed with new battery.

  3. #3
    blockhead's Avatar
    blockhead no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    14
    Will try, thanks.

  4. #4
    blockhead's Avatar
    blockhead no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    14
    No; the same problem with another battery

  5. #5
    here_miah's Avatar
    here_miah no está en línea Stack level 3
    Join Date
    Jul 2008
    Posts
    162
    Have you recently downloaded any free 3rd party apps OR upgraded your OS?~via BB (wap.pinstack.com)~

  6. #6
    blockhead's Avatar
    blockhead no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    14
    Quote Originally Posted by here_miah View Post
    Have you recently downloaded any free 3rd party apps OR upgraded your OS?~via BB (wap.pinstack.com)~
    I've installed 4.5 OS about a 45 days ago and the pearl worked fine. Recently no new apps were downloaded and/or installed.
    Last edited by blockhead; 09-15-2008 at 06:40 AM.

  7. #7
    here_miah's Avatar
    here_miah no está en línea Stack level 3
    Join Date
    Jul 2008
    Posts
    162
    Ok, now here's the tricky and often embarrassing part, what types of websites have you been looking at on your BB?~via BB (wap.pinstack.com)~

  8. #8
    blockhead's Avatar
    blockhead no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    14
    U mean with my BB browser? bookies' and livescores sites, my carrier's home and Blackberry's home ...

  9. #9
    Ridicule's Avatar
    Ridicule no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    307
    How do you see the correct date and time if the screen is black?

    Does DM see the device? (might be a good idea to do a backup, then wipe it and reload from scratch). If the problem doesn't exist with just the BB software loaded, the problem may return with some of the elements you restore.

  10. #10
    blockhead's Avatar
    blockhead no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    14
    As I wrote the device's display turns on for 1-2 seconds when plugging USB cable.
    DM seems to recognise the phone.

  11. #11
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970
    Quote Originally Posted by blockhead View Post
    As I wrote the device's display turns on for 1-2 seconds when plugging USB cable.
    DM seems to recognise the phone.
    If DM does recognize the phone i would try to run application loader to reload the software. May also be a good idea to go back to the old OS (at least temporarily) and see if that corrects the issue. Even though the 4.5 OS seemed to work for a bit it may have stability issues over the long haul. Hope it helps.

  12. #12
    TorturedNacho's Avatar
    TorturedNacho no está en línea Stack level 4
    Join Date
    Jun 2008
    PIN/ID
    208EB87C
    Posts
    684
    Yea, that was my thought. Down grade the OS and see if that helps.
    btw, what version of 4.5 were you running just for others to be on the lookout.

  13. #13
    blockhead's Avatar
    blockhead no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    14
    4.5 is 8100M_PBr4.5.0_rel75_PL2.7.0.66_A4.5.0.52_TIM_Ital y
    I'll try to downgrade to 4.2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •