Results 1 to 3 of 3

Hello everyone hopefully someone might have an idea I have been working on this for ... BlackBerry Pearl forum

  1. #1
    wildbilld's Avatar
    wildbilld no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    3

    8100 as modem installation problem

    Advertisement



    Hello everyone hopefully someone might have an idea I have been working on this for sometime now. Using my 8100 as a modem on a laptop running windows XP home. The blackberry desktop program works fine but does not have the standard modem or the port to be able to install the modem. So I tried using the supplied drivers to install the port for the modem and it will see to work and even display in the device manager. But the add new hardware window says "the system cannot find the specified file." and when you click finish it takes the port back out. Definatly confusing. Any help would be greatly appreciated. Thank you in advance.

  2. #2
    RemyKirin's Avatar
    RemyKirin no está en línea Stack level 4
    Join Date
    May 2007
    PIN/ID
    Ask me
    Posts
    706

    Re: 8100 as modem installation problem

    Quote Originally Posted by wildbilld
    Hello everyone hopefully someone might have an idea I have been working on this for sometime now. Using my 8100 as a modem on a laptop running windows XP home. The blackberry desktop program works fine but does not have the standard modem or the port to be able to install the modem. So I tried using the supplied drivers to install the port for the modem and it will see to work and even display in the device manager. But the add new hardware window says "the system cannot find the specified file." and when you click finish it takes the port back out. Definatly confusing. Any help would be greatly appreciated. Thank you in advance.
    Try this thread http://blackberryforums.pinstack.com...top_modem.html

    and welcome to pinstack.com

  3. #3
    jonnyxedge's Avatar
    jonnyxedge no está en línea Stack Professional
    Join Date
    Nov 2006
    PIN/ID
    28A4ED28
    Posts
    3,945

    Re: 8100 as modem installation problem

    Oh man you beat me to it. Yeah give the link a shot and let us know if you have any other questions. ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •