Page 2 of 2 FirstFirst 12
Results 16 to 30 of 30

Originally Posted by SeRViiCiiO blackninja you didnt find a fix for the video issues? i ... BlackBerry Pearl forum

  1. #16
    blackninja's Avatar
    blackninja no está en línea Stack level 5
    Join Date
    Oct 2006
    PIN/ID
    spam=no
    Posts
    1,322

    Re: .66 Video issues

    Advertisement



    Quote Originally Posted by SeRViiCiiO
    blackninja you didnt find a fix for the video issues? i dont want to downgrade.. i like.66
    nope. I tried encoding in 6 different forms and varying media sizes (mb) and length. I was unable to find any form that would give good results consistantly. (I played around with different encoder programs too)

    odd thing too, when I use the Blackberry Video Converter, different videos that I put in would turn out different results. I really am puzzled by this seeing I would use the same default settings. the phone shouldn't be able to tell one from the other seeing the output form is the same.

  2. #17
    rkkeller's Avatar
    rkkeller no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    379

    Re: .66 Video issues

    For me, some videos play right and some stop the video around the 8-10 second mark but continue the sound.

    I have been able to get every video working by just fooling with the ff/rr bar. I dont FF or RR I just move to the bar so it highlights in blue then click it, sometimes click it a few times.

    I dont consider this a deal break bug as by doing the above, I can get every video working fine.

  3. #18
    JeffreyC's Avatar
    JeffreyC no está en línea Stack level 3
    Join Date
    Dec 2006
    Posts
    281

    Re: .66 Video issues

    To add something to all of this.. I did try and mess with the ff/rr while the video was freezing up.. it did seem to work a bit better after I did that, but sometimes I get an error message. I guess I'm on the fence on this one. I really want the video to work properly with full screen video..which is NOT what I'm getting now. I do trust that one of the fine stack professionals here on this website will find the reason for it and come up with a fix. As just an opinion, I think the .66 upgrade overall improves the pearl a whole lot. Just the dim fix for me is most of the battle.. The suretype is a big improvement also.. I also like the desktop view available on the blackberry main browser, that's really cool. I am going to hang in there with it for a while until there is an answer on the video problem or until I get sick of it not playing videos properly and do the downgrade. So here's my call to all the whiz kids on this web site, you have all gotten alot of people out of a lot of tight corners before so I trust someone will get the right answer on this one.. Well, I'm hopefull anyway!

  4. #19
    pda.teck's Avatar
    pda.teck no está en línea Stack level 5
    Join Date
    Jan 2007
    PIN/ID
    210DAC53
    Posts
    1,252

    Re: .66 Video issues

    I found working with super that the output depends alot on the orignal encoding of the file. Not all .AVIs, .MOVs, or whah have you have the same encoding. Unless you are the person that is doing the converting from DVD or what have you and are sure all of the converstions are the same, then different out put is to be expected.
    J. "Wyatt" Croom
    Blackberry 8520
    Spelling doesn’t determine your I.Q.
    (\_/)
    (0_0)
    (")-(")

  5. #20
    blackninja's Avatar
    blackninja no está en línea Stack level 5
    Join Date
    Oct 2006
    PIN/ID
    spam=no
    Posts
    1,322

    Re: .66 Video issues

    Quote Originally Posted by pda.teck
    I found working with super that the output depends alot on the orignal encoding of the file. Not all .AVIs, .MOVs, or whah have you have the same encoding. Unless you are the person that is doing the converting from DVD or what have you and are sure all of the converstions are the same, then different out put is to be expected.
    until 1.66 this wasn't an issue. With the BB Vid Converter any file that went into it would come out playable (that wasn't damaged from the getgo) and it would play with no problem, despite the varying forms that went into the encoder. flv, avi, mpeg, not one issue.

    it seems 1.66 was just rushed out before it was properly polished. it happens sometimes.

  6. #21
    JeffreyC's Avatar
    JeffreyC no está en línea Stack level 3
    Join Date
    Dec 2006
    Posts
    281

    Re: .66 Video issues

    Has anyone used the Blackberry encoder to rip a DVD yet and encode it over to the Pearl while using the .66 TMO Italy Operating system? If at least I get get someone to tell me that this will work, then....

  7. #22
    JeffreyC's Avatar
    JeffreyC no está en línea Stack level 3
    Join Date
    Dec 2006
    Posts
    281

    Re: .66 Video issues

    Maybe there will be an update to the .66 version at some point to "polish" up the issue with video. I think it would be worth the wait but... that's my opinion.

  8. #23
    rkkeller's Avatar
    rkkeller no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    379

    Re: .66 Video issues

    Anyone else notice that files under 2 megs all play fine and unless it has a problem by the 10 second mark it plays fine ? Just a few things I have noticed.

  9. #24
    blackninja's Avatar
    blackninja no está en línea Stack level 5
    Join Date
    Oct 2006
    PIN/ID
    spam=no
    Posts
    1,322

    Re: .66 Video issues

    Quote Originally Posted by JeffreyC
    Maybe there will be an update to the .66 version at some point to "polish" up the issue with video. I think it would be worth the wait but... that's my opinion.
    I wish it were just the video. the MMS/messenger issue did it for me. the fact you don't even receive notices of a new message is too much. typing www. links into bbm boots you out and quite a few other bugs were reported.

    I imagine they are rushing out a '.68' to correct all the little bugs that were missed. there's no way RIM could leave such a rough version out.

  10. #25
    rkkeller's Avatar
    rkkeller no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    379

    Re: .66 Video issues

    I have not tested this myself yet but in another thread someone claimed to get a notification of an MMS, I guess the header, but could not download the image/file.

  11. #26
    rkkeller's Avatar
    rkkeller no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    379

    Re: .66 Video issues

    I just confirmed that you DO get the message header and text, just no picture.

    The error it gives is "could not retrieve message content, try again later".

    This is good enough for me until the next update. Too many good things in this for me to downgrade.

  12. #27
    blackninja's Avatar
    blackninja no está en línea Stack level 5
    Join Date
    Oct 2006
    PIN/ID
    spam=no
    Posts
    1,322

    Re: .66 Video issues

    Quote Originally Posted by rkkeller
    I just confirmed that you DO get the message header and text, just no picture.

    The error it gives is "could not retrieve message content, try again later".

    This is good enough for me until the next update. Too many good things in this for me to downgrade.
    are you having someone mms you while you have a chat program connected or are you signing off, sending to yourself, then signing back on?

  13. #28
    pda.teck's Avatar
    pda.teck no está en línea Stack level 5
    Join Date
    Jan 2007
    PIN/ID
    210DAC53
    Posts
    1,252

    Re: .66 Video issues

    Quote Originally Posted by blackninja
    are you having someone mms you while you have a chat program connected or are you signing off, sending to yourself, then signing back on?
    I recieved A notification but was not able to DL the content till I signed out of Jive Talk. But I could DL a Picture form an E-mail, and that is good enough for me, I also have had no browser issues with BB Browser or Opera mini
    Last edited by pda.teck; 03-19-2007 at 04:55 PM.
    J. "Wyatt" Croom
    Blackberry 8520
    Spelling doesn’t determine your I.Q.
    (\_/)
    (0_0)
    (")-(")

  14. #29
    blackninja's Avatar
    blackninja no está en línea Stack level 5
    Join Date
    Oct 2006
    PIN/ID
    spam=no
    Posts
    1,322

    Re: .66 Video issues

    oops.. sorry to thread creator, we got pretty far off topic. we'll take it to another thread.

    http://blackberryforums.pinstack.com...s_4_2_1_a.html

  15. #30
    cliffr39's Avatar
    cliffr39 no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    317ASKME
    Posts
    3,064

    Re: .66 Video issues

    Quote Originally Posted by blackninja
    ...it seems 1.66 was just rushed out before it was properly polished. it happens sometimes.
    I've actually been wondering if that is a public site or a testers site we downloaded it from lol

    Quote Originally Posted by rkkeller
    Anyone else notice that files under 2 megs all play fine and unless it has a problem by the 10 second mark it plays fine ? Just a few things I have noticed.
    no all of my files are under 500k and they were very chopping for the first 2 seconds of playback then again at around the 10 second mark for a short moment.

    Quote Originally Posted by rkkeller
    I just confirmed that you DO get the message header and text, just no picture.
    The error it gives is "could not retrieve message content, try again later"....
    no problems for me under MMS, sorry
    ~A BlackBerry without a data plan is just a berry without the crack.~
    Links to common questions.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •