Results 1 to 5 of 5

i tried updating to 4.5 on my 8130 through sprint...it seemed like everything went fine ... BlackBerry Pearl forum

  1. #1
    cuggi5's Avatar
    cuggi5 no está en línea Stack level 3
    Join Date
    May 2008
    PIN/ID
    23f53efa
    Posts
    237

    4.5 upgrade problem....

    Advertisement



    i tried updating to 4.5 on my 8130 through sprint...it seemed like everything went fine until the end when it said connecting to device...it juss stood there...then i ended up getting an error that said " there was an error while in multiloading phase" now my phone turns on and all i get is the dumb hour glass...HELP!

  2. #2
    cuggi5's Avatar
    cuggi5 no está en línea Stack level 3
    Join Date
    May 2008
    PIN/ID
    23f53efa
    Posts
    237
    nm....its good

  3. #3
    Kerzhan's Avatar
    Kerzhan no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    6
    Quote Originally Posted by cuggi5 View Post
    i tried updating to 4.5 on my 8130 through sprint...it seemed like everything went fine until the end when it said connecting to device...it juss stood there...then i ended up getting an error that said " there was an error while in multiloading phase" now my phone turns on and all i get is the dumb hour glass...HELP!
    Where did you get the 4.5 upgrade? I don't see it on the Sprint site.

  4. #4
    Berryadict's Avatar
    Berryadict no está en línea Stack level 7
    Join Date
    Jul 2008
    Posts
    3,297
    ~via BB (wap.pinstack.com)~
    Mine gave the same error message last night while upgrading 8310 from 4.2 to Rogers 4.5.0.81. I have no idea why, because everything's working fine. What a pain, reloading address book, memos, bbm, etc.

  5. #5
    Hardrive's Avatar
    Hardrive no está en línea Stack level 2
    Join Date
    Jan 2008
    PIN/ID
    31CDAE51
    Posts
    28
    Quote Originally Posted by Kerzhan View Post
    Where did you get the 4.5 upgrade? I don't see it on the Sprint site.
    You should be able to get it from the Verizon or Altel website. Just delete the Vendor XML file.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •