Results 1 to 15 of 15

My brother has an 8830 and he upgraded to 4.5 and got the HTML email. ... BlackBerry Pearl forum

  1. #1
    883l's Avatar
    883l no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    39

    4.5 and no HTML?

    Advertisement



    My brother has an 8830 and he upgraded to 4.5 and got the HTML email. I have done it twice now on my 8130 (first with the MTS now with the Southern) and it still doesnt give me HTML. In the About section it says I am indeed running 4.5.0.77 but still nada. Any suggestions?

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Have you logged into your BIS account and done a resend of the Service Books?

  3. #3
    883l's Avatar
    883l no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    39
    yes, to no avail

  4. #4
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Okay, then go in and manually delete the service books for all your accounts in Options>Advanced Options>Service Book. There'll be two entries for each e-mail address; one CMIME and one CICAL. Scroll to each one, press the BB menu button and delete. Then go back to your BIS account, delete and re-enter each e-mail address, and resend service books.

    That'll probably do it for you.

    Roger

  5. #5
    vndlewis's Avatar
    vndlewis no está en línea Stack level 1
    Join Date
    Oct 2008
    PIN/ID
    pin:31a6
    Posts
    13
    -I don't have it either. When you say go into my bis account, what do you mean by that? Do I have to do that from a pc?
    -Sorry if I am asking stupid questions. Verizon set up my email for me.
    ~ vndlewis

  6. #6
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by vndlewis View Post
    -I don't have it either. When you say go into my bis account, what do you mean by that? Do I have to do that from a pc?
    -Sorry if I am asking stupid questions. Verizon set up my email for me.
    No such thing as a stupid question here, vndlewis!

    You can access your BIS (BlackBerry Internet Service) account here.

    When you say Verizon set up your e-mail for you, what do you mean? The BIS account is where you can manage all the e-mail accounts that you want forwarded to your device and resend the aforementioned Service Books.

  7. #7
    vndlewis's Avatar
    vndlewis no está en línea Stack level 1
    Join Date
    Oct 2008
    PIN/ID
    pin:31a6
    Posts
    13
    When I got my phone they asked what my email was and set it up. They handed the phone to me to put my password in, but they did everything else.
    ~ vndlewis

  8. #8
    vndlewis's Avatar
    vndlewis no está en línea Stack level 1
    Join Date
    Oct 2008
    PIN/ID
    pin:31a6
    Posts
    13
    Woo Hoo! It worked. Thank you.
    ~ vndlewis

  9. #9
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111

  10. #10
    Chill382's Avatar
    Chill382 no está en línea Stack level 1
    Join Date
    Aug 2008
    PIN/ID
    3189A837
    Posts
    7
    Ok I have followed these directions and haven't noticed a change in my email. Is there anything else or maybe a step that I could have overlooked. I deleted all email account service books and deleted the accounts, re-entered them and resent the service books. Any suggestions would be most helpful.
    ~via BB (wap.pinstack.com)~

  11. #11
    Chill382's Avatar
    Chill382 no está en línea Stack level 1
    Join Date
    Aug 2008
    PIN/ID
    3189A837
    Posts
    7
    Wow nevermind. I went thru the process once more just in case and its working now. Thanks for the info!
    ~via BB (wap.pinstack.com)~

  12. #12
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Glad to hear it Chill! Sometimes it takes an extra shove or two to get things working.

    Thanks for the props!

  13. #13
    93civEJ1's Avatar
    93civEJ1 no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    2
    i updated to version 4.5 yesterday. Not the .77 one though, but the one that is current for my carrier.

    How do I know if the HTML email worked?

    how do you find out?

  14. #14
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by 93civEJ1 View Post
    i updated to version 4.5 yesterday. Not the .77 one though, but the one that is current for my carrier.

    How do I know if the HTML email worked?

    how do you find out?
    You should start receiving e-mails with images in them.

    What device are you using? If you go into a Messages folder, press the BB Menu button (to the left of the trackball) and scroll to Options>Email Settings, there should be an option in there to Enable HTML Email. Make sure that is set to Yes. If it is and you are not receiving HTML e-mails, you'll need to log into your BIS account and resend service books.

  15. #15
    faceof1's Avatar
    faceof1 no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    9
    thanks for the help . it been driving me mad how to get the html to work of a few days now

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •