Results 1 to 7 of 7

For some reason, the ALT + S or P do not work anymore under message ... BlackBerry Pearl forum

  1. #1
    lindycu's Avatar
    lindycu no está en línea Stack level 3
    Join Date
    Nov 2006
    PIN/ID
    319BDB8B
    Posts
    117

    4.3 - message shortcuts no longer work?

    Advertisement



    For some reason, the ALT + S or P do not work anymore under message folder. Any idea on how to correct this?

    Please advise if you need more information.

  2. #2
    calm_tiger's Avatar
    calm_tiger no está en línea Stack level 5
    Join Date
    Oct 2006
    Posts
    1,418
    Im running 4.2........I know it doesn't answer your question, but, you are not alone in the message "strangeness". Options I had before or no longer there in my message options for example I can no longer automatically delete my messages on my handheld and mailbox at the same time with out the menu coming up asking me if I want to do one or both. Also when I hit the reconcile now selection nothing happens and none of my messages (yahoo/gmail) sync anymore with my online account and all of this is driving me crazy. If anyone has any answers for either one of us I would gladly appreciate it.

  3. #3
    doughdaddy's Avatar
    doughdaddy no está en línea Device Pro
    Join Date
    Apr 2007
    Posts
    3,715
    Quote Originally Posted by lindycu View Post
    For some reason, the ALT + S or P do not work anymore under message folder. Any idea on how to correct this?

    Please advise if you need more information.
    When I do ALT + S it opens the SMS folder (which is empty on mine), when I do ALT + P I get the phone log. What is yours doing? You are holding the ALT button correct?

  4. #4
    doughdaddy's Avatar
    doughdaddy no está en línea Device Pro
    Join Date
    Apr 2007
    Posts
    3,715
    Quote Originally Posted by calm_tiger View Post
    Im running 4.2........I know it doesn't answer your question, but, you are not alone in the message "strangeness". Options I had before or no longer there in my message options for example I can no longer automatically delete my messages on my handheld and mailbox at the same time with out the menu coming up asking me if I want to do one or both. Also when I hit the reconcile now selection nothing happens and none of my messages (yahoo/gmail) sync anymore with my online account and all of this is driving me crazy. If anyone has any answers for either one of us I would gladly appreciate it.
    1- Did you go into messages > menu > options > email reconsiliation and change each account so that "Delete On" is set to "Mailbox & Handheld"? If it is on prompt it will prompt you. Under Message Services choose each account and change them.

    2- Are you using BES or BIS? BIS will not do a wireless sync. You would need to be on BES and Google and Yahoo are not BES email servers. All you would be able to do is delete the message on handheld and mailbox. In order to get sync between Gmail and the BB you would need to add the account as an IMAP or install the vendors email app.

  5. #5
    lindycu's Avatar
    lindycu no está en línea Stack level 3
    Join Date
    Nov 2006
    PIN/ID
    319BDB8B
    Posts
    117
    I am holding them down as I always did before. No other things are missing from options, my problem is only that the shortcuts that get you to SMS and phone log don't work.

    Any other suggestions? otherwise, guess I will be getting a new phone from Verizon due to "technical" warranty issue. I would prefer to correct. Please help if you have any ideas.

    ~via BB (wap.pinstack.com)~

  6. #6
    doughdaddy's Avatar
    doughdaddy no está en línea Device Pro
    Join Date
    Apr 2007
    Posts
    3,715
    I guess the first thing you can try is updating the BB OS. The current version on VZW's website is .97 which is what I am running.

  7. #7
    calm_tiger's Avatar
    calm_tiger no está en línea Stack level 5
    Join Date
    Oct 2006
    Posts
    1,418
    Quote Originally Posted by doughdaddy View Post
    1- Did you go into messages > menu > options > email reconsiliation and change each account so that "Delete On" is set to "Mailbox & Handheld"? If it is on prompt it will prompt you. Under Message Services choose each account and change them.

    2- Are you using BES or BIS? BIS will not do a wireless sync. You would need to be on BES and Google and Yahoo are not BES email servers. All you would be able to do is delete the message on handheld and mailbox. In order to get sync between Gmail and the BB you would need to add the account as an IMAP or install the vendors email app.
    An os upgrade fixed my deletion problem but my yahoo and gmail (bis) still don't sync as the should.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •