Results 1 to 6 of 6

when i store a number in my phone with the country code and that person ... BlackBerry Pearl forum

  1. #1
    Vasey888's Avatar
    Vasey888 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    7

    +44 helps for texts but not for calls!!!

    Advertisement



    when i store a number in my phone with the country code and that person calls the pearl will not tell me who it is - just shows me the number - but texts are fine. remove the +44 country code and i can see their name when they call but it just shows the number when they text!!!

    it is driving me nuts

  2. #2
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: +44 helps for texts but not for calls!!!

    ~via BB (wap.pinstack.com)~

    Did you change the other setting on how many numbers are in the number? Should be 11 I think. National Number Length. yeah that's it.
    Last edited by reddog187; 01-04-2008 at 03:35 AM.

  3. #3
    cliffr39's Avatar
    cliffr39 no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    317ASKME
    Posts
    3,064

    Re: +44 helps for texts but not for calls!!!

    you can save multiple numbers to each contact. Just save one with the country code for it to work for SMS and one with how it shows for voice calls
    ~A BlackBerry without a data plan is just a berry without the crack.~
    Links to common questions.

  4. #4
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: +44 helps for texts but not for calls!!!

    Welcome to PinStack Vasey888.

    For a start, Go to the Call Log Application (Phone) and open the menu. Select Options then Smart Dialing. Make sure you country code, Area Code and National Number Length are set to the correct values. This should cure your problem.

    Let us know if there is anything else we can do to help with this problem or your BB.

    Rcbjr
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  5. #5
    y ddraig goch's Avatar
    y ddraig goch no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    1

    Re: +44 helps for texts but not for calls!!!

    Thank You a million times - this has been driving me nuts as well.

  6. #6
    Vasey888's Avatar
    Vasey888 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    7

    Re: +44 helps for texts but not for calls!!!

    thanks so so much - this has fixed mine and a colleagues blackberry. the chap who sits next to me even had this issue and then had to send his phone back to O2 to get a new one. Talking of that - since he has his new phone he has this weird issue.... when you are on the tube and have no signal you can write emails or texts and they will send later when you get signal again. this feature is awesome and i often text on teh tube and then they auto send when i get off. but now his does not do this anymore but just errors. he is gutted - any ideas?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •