Results 1 to 11 of 11

Does anyone with the 4.5 update have problems with Youtube on the Curve?? Because my ... BlackBerry Curve forum

  1. #1
    CorporateCMG's Avatar
    CorporateCMG no está en línea Stack level 2
    Join Date
    Sep 2008
    Posts
    22

    youtube going really slow and picture is not clear!! Help please!!!

    Advertisement



    Does anyone with the 4.5 update have problems with Youtube on the Curve?? Because my phone cuts off sometimes and the video will not show up clear sometimes!!! What should I do?

  2. #2
    blazen2000's Avatar
    blazen2000 no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    2426EC63
    Posts
    272
    well i have problems with it being slow. I usually clear all the cache history and other useless little problems or i do a hard reset. Works fast after that. What os are you running i have os 4.5.0.69 and it show really clear well for a curve that is.
    Blazen2000-bb4life

  3. #3
    CorporateCMG's Avatar
    CorporateCMG no está en línea Stack level 2
    Join Date
    Sep 2008
    Posts
    22
    I'm running the same OS, how do you do a hard reset because I'm thinking that's what I need to do. I watched a video before and my phone had cut off, I'm havin a hard time finding out what it is, I have plenty memory

  4. #4
    James80's Avatar
    James80 no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    31955D4A
    Posts
    264
    ~via BB (wap.pinstack.com)~I was wondering about the same thing. I have a 8830 running 4.5.0.77 and some vids cause my phone to restart. Memory is good too?!?

  5. #5
    Splitz's Avatar
    Splitz no está en línea Stack level 3
    Join Date
    Feb 2007
    Posts
    89
    If you are using the EDGE Connection for T-Mobile, connection will be extremely slow.

    Use only the WiFi connection, since it's a 54MB transfer, compared to the EDGE connection of 115KB/sec.

  6. #6
    CorporateCMG's Avatar
    CorporateCMG no está en línea Stack level 2
    Join Date
    Sep 2008
    Posts
    22
    Oh ok I understand, you wouldn't happen to know what a WEP Key is would you??

  7. #7
    blazen2000's Avatar
    blazen2000 no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    2426EC63
    Posts
    272
    Quote Originally Posted by Splitz View Post
    If you are using the EDGE Connection for T-Mobile, connection will be extremely slow.

    Use only the WiFi connection, since it's a 54MB transfer, compared to the EDGE connection of 115KB/sec.
    Well thats not true cause my phone is fast on EDGE. UMA is faster but i wouldnt say all that. For my 8320 i press Alt-aA^(up on the right side)-del and presto it should turn off.
    Blazen2000-bb4life

  8. #8
    Splitz's Avatar
    Splitz no está en línea Stack level 3
    Join Date
    Feb 2007
    Posts
    89
    Quote Originally Posted by blazen2000 View Post
    Well thats not true cause my phone is fast on EDGE. UMA is faster but i wouldnt say all that. For my 8320 i press Alt-aA^(up on the right side)-del and presto it should turn off.
    What should turn off? EDGE or WiFi?

    I tried that, nothing happened???

  9. #9
    blazen2000's Avatar
    blazen2000 no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    2426EC63
    Posts
    272
    ~via BB (wap.pinstack.com)~the phone. Its a hard reset. Sorry guys I really suck at explaining stuff. It makes sense in my head but not on paper. Ok you have to press and hold the ALT(key)-the righ side shift key(its the aA with the up arrow on it. It has to be the right side)-the del key. Now onces you press the three keys at the same time you phone should turn off. Its a better than doing a battery pull. I do this when the browser is going slow and it goes faster after it reboots. I hope I made sense.

  10. #10
    phatmanxxl's Avatar
    phatmanxxl no está en línea Stack level 4
    Join Date
    Feb 2008
    PIN/ID
    3M TA3
    Posts
    611
    A wep key is a security measure to keep unauthorised users off your router, usually the defalt key is printed on the router itself somewhere. My phone lags too when I watch youtube, but on wifi its fine, its just the EGDE conection speed.

  11. #11
    blazen2000's Avatar
    blazen2000 no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    2426EC63
    Posts
    272
    ~via BB (wap.pinstack.com)~maybe cause I live in idaho where its not heavely traffic area as other big cities. I always got fast EDGE connection.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •