Results 1 to 7 of 7

I am running BB OS 4.5.0.37 on my 8310, and have the Documents To Go ... BlackBerry Curve forum

  1. #1
    rotem's Avatar
    rotem no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    3

    Word To Go error

    Advertisement



    I am running BB OS 4.5.0.37 on my 8310, and have the Documents To Go Premium Edition v.1.002(011)

    Both 'Slideshow To Go' and 'Sheet To Go' modules work fine; however I get errors with 'Word To Go', trying to either open files or create new files.

    When selecting the 'Open a File' option, I receive the following 2 errors:
    1. "The application WordToGo has attempted to open a connection to a location inside the firewall and outside the firewall which is not allowed by your IT policy"
    2. "Permission to your files was denied. Please configure your application permissions appropriately."

    When selecting the 'Create a new file' option, the aforementioned firewall error appears twice, followed by "Permission Denied" error.

    * all my security permissions are set to Allow;
    * IT Policy is the default one that came on the device (Vodafone UK) - no further policies applied by the BES;

    Has anyone encountered similar behavior, or has any tips? It seems odd that the error only occurs in one out of the three application modules.

  2. #2
    zakz's Avatar
    zakz no está en línea Stack level 3
    Join Date
    Feb 2008
    Posts
    189
    I had the same problem with slideshow to go (BIS, 8310). Just like u, my permissions on options>application were all set to allow.
    So what I did was to disable my firewall under options>security options>firewall and it worked after that. But I dint feel comfy leaving my firewall disabled.
    So I used DM to uninstall documents to go and then installed it back. After installation, it prompted me to set permission. I chose 'always allow access' or som like that-can't rem, and never got any problems with the firewall. Hope that helps

  3. #3
    rotem's Avatar
    rotem no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    3
    Quote Originally Posted by zakz View Post
    I had the same problem with slideshow to go (BIS, 8310). Just like u, my permissions on options>application were all set to allow.
    So what I did was to disable my firewall under options>security options>firewall and it worked after that. But I dint feel comfy leaving my firewall disabled.
    So I used DM to uninstall documents to go and then installed it back. After installation, it prompted me to set permission. I chose 'always allow access' or som like that-can't rem, and never got any problems with the firewall. Hope that helps
    Thanks, but unfortunately it didn't work for me.
    I removed the app, hard reset (removed the battery), and then reinstalled:

    - I got the Set permissions prompt upon the initial access to SlideshowToGo - and it works fine;
    - I got the Set permissions prompt upon the initial access to SheetToGo - and it too works fine;
    - BUT with WordToGo I immediately got the errors described; it didn't even prompt me to allow access.

  4. #4
    zakz's Avatar
    zakz no está en línea Stack level 3
    Join Date
    Feb 2008
    Posts
    189
    Does it work when u disable the firewall?

    Let's wait n see what the stackers have to say.

  5. #5
    jwgraves's Avatar
    jwgraves no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    2
    rotem:

    I had the exact same scenario as you. I even tried re-installing and like you, SheetsToGo prompted with question to set permissions but WordToGo did not.

    Have you had any success yet, because I'm not going to turn off my firewall just so one application (WordToGo) can work properly.

  6. #6
    rotem's Avatar
    rotem no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    3
    Ended up following the instructions for removing IT Policy at BlackberryFAQ.com and that evidently solved the issue.
    My firewall is still Enabled (can't disable it), but at least the access restrictions have disappeared,

    Oddly enough, my IT department hasn't added any policies on our BES, so whatever the culprit was, it seems to have come from default/legacy settings somewhere.

    Hope this helps.
    R.


    Quote Originally Posted by jwgraves View Post
    rotem:

    I had the exact same scenario as you. I even tried re-installing and like you, SheetsToGo prompted with question to set permissions but WordToGo did not.

    Have you had any success yet, because I'm not going to turn off my firewall just so one application (WordToGo) can work properly.

  7. #7
    jwgraves's Avatar
    jwgraves no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    2
    I updated my OS to 4.5.0.66 (beta) and the problem is solved.

    There must have been some kind of fix to the firewall/permissions in the .66 OS.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •