Page 3 of 7 FirstFirst 1234567 LastLast
Results 31 to 45 of 97

I'm getting ConnectionError(65) Problem receiving data from the server. I'm doing a battery pull now ... BlackBerry Curve forum

  1. #31
    Moridar's Avatar
    Moridar no está en línea Stack level 4
    Join Date
    Jul 2006
    PIN/ID
    302686bc
    Posts
    440

    Advertisement



    I'm getting ConnectionError(65) Problem receiving data from the server.

    I'm doing a battery pull now and see what happens.

    On Telus.
    4.5 OS
    4.3 Desktop... (might be the problem)
    Will try when I go home for lunch. I have 4.5 at home.

    I'm getting ConnectionError(65) Problem receiving data from the server.

    I'm doing a battery pull now and see what happens.

    On Telus.
    4.5 OS
    4.3 Desktop... (might be the problem)
    Will try when I go home for lunch. I have 4.5 at home.

    Re-installed WLM and rebooted device after installing the service books. Didn't work on the 4.5 Desktop Manager.

    EDIT: Fixed!
    Called Telus. They did a few things to get it to work from their side on the re-registering the BlackBerry. Got it to work!

    Without those service books! I have 2 service books for WLM.

    Windows Live [KEYNEGO]
    Windows Live [BBIM]

    One of the potential fixes was removing the @hotmail.com address from my BIS page and re-adding it.
    Last edited by Moridar; 07-02-2008 at 05:02 PM. Reason: Fixed!
    Gave up on Rogers! Went to Telus!

  2. #32
    gameboy213's Avatar
    gameboy213 no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    196
    Quote Originally Posted by JCOCHRAN1977 View Post
    When i try to restore the service book files it looks like it is going to work and then when i try to sign into WIndows Live it tells me that this service is not enabled.

    Any recomendations.... What am i doing wrong?
    Same thing here with my 8330 4.3 on Sprint. I am pretty sure that this does NOT work on the 8330 unless you are running 4.5. I have done everything and nothing has worked.

  3. #33
    NotYaAverageBro's Avatar
    NotYaAverageBro no está en línea Stack level 2
    Join Date
    Jan 2008
    PIN/ID
    30C478BE
    Posts
    53
    This might have to do with the fact that you are running 4.2. I have not tested this on any OS device software except 4.5.

  4. #34
    firecaptain's Avatar
    firecaptain no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    6
    OP: THANK YOU THANK YOU THANK YOU!!!!!!!!!!!!!!!!!!!!!!!!

    I've been wanting Live Msgr on my Sprint Curve but it wouldn't work. Your files and tutorial made it happen. Thanks again.

    v4.3.0.127 platform 3.1.0.73

    OK, I spoke too soon. It enabled Live, but now AIM stopped working.

    Service not enabled for this handheld.

    Also, my BROWSER is gone. Rut Roh..

    How do I reset this thing?

    Spoke too soon - battery pull fixed the browser, but still no AIM..
    Gonna try and delete any AIM service books..
    Last edited by firecaptain; 07-02-2008 at 10:47 PM. Reason: bad mojo.

  5. #35
    Moridar's Avatar
    Moridar no está en línea Stack level 4
    Join Date
    Jul 2006
    PIN/ID
    302686bc
    Posts
    440
    did you resend your service books?
    Gave up on Rogers! Went to Telus!

  6. #36
    dfelix's Avatar
    dfelix no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    4
    Moridar please give step by step directions how you got it working with Telus Thanx

  7. #37
    Moridar's Avatar
    Moridar no está en línea Stack level 4
    Join Date
    Jul 2006
    PIN/ID
    302686bc
    Posts
    440
    Here is what I did.

    Need 4.5 beta OS and 4.5 Desktop Manager.

    Installed WLM from link
    Deleted @hotmail.com email address from Telus BIS site
    Re added hotmail account.
    Resend service books.

    It worked.

    You can remove all your service books from the Desktop Manager by doing Backup and Restore and Clicking Advanced. Then from Telus BIS site you resend the Service Books!

    However I was talking to a Telus BlackBerry tech and he did stuff from his side and didn't tell me what it was. I did get 8 activations one for each of my email accounts going to my BlackBerry after I put the battery back in when he was done.

    I don't know if they did something to make it go. I hope that isn't the case. But Telus is running 2.5 for BIS as I confirmed that with him while on the phone!

    Let me know if that helps!
    Gave up on Rogers! Went to Telus!

  8. #38
    firecaptain's Avatar
    firecaptain no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    6
    OK, I deleted on AIM service book and pulled the battery.
    An AIM install icon appeared towards the bottom of the menu screen.
    I clicked it and reinstalled AIM.

    VIOLA!!

    I now have Live Msgr working and everything else functioning as it was.

    Sprint 8330 on 4.3.0.127 platform 3.1.0.73

    Quote Originally Posted by Moridar View Post
    did you resend your service books?
    Disregard the stuff below..

    Yeah, for the mail..

    Where's the AIM/AOL service book resent from?
    Last edited by firecaptain; 07-03-2008 at 12:31 AM.

  9. #39
    NotYaAverageBro's Avatar
    NotYaAverageBro no está en línea Stack level 2
    Join Date
    Jan 2008
    PIN/ID
    30C478BE
    Posts
    53
    I would just try again to restore the service books for AIM 2.0 again.
    http://adrive.com/public/7e243fc4147...de5e67f5d.html

  10. #40
    crackbeary's Avatar
    crackbeary no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    7
    Will Windows Live Messenger work with 4.3 OS and 4.3 DM or only 4.5?

  11. #41
    firecaptain's Avatar
    firecaptain no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    6
    Go up 2 posts...

    4.3 working!
    Quote Originally Posted by crackbeary View Post
    Will Windows Live Messenger work with 4.3 OS and 4.3 DM or only 4.5?

  12. #42
    Moridar's Avatar
    Moridar no está en línea Stack level 4
    Join Date
    Jul 2006
    PIN/ID
    302686bc
    Posts
    440
    On a BlackBerry Pearl 4.3.?
    Installed WLM2.0
    removed service books
    pulled battery
    sent service books from BIS site
    Put battery back in.

    Service Not enabled for this handheld error.

    Loaded the service books at the top of this thread and it worked!
    Sent service books again to make the BlackBerry work again!
    Gave up on Rogers! Went to Telus!

  13. #43
    GeneKam's Avatar
    GeneKam no está en línea Stack level 4
    Join Date
    Apr 2007
    PIN/ID
    232D8D38
    Posts
    756
    This works great on my Telus curve! Finally I dont have to pay for a good msn client. It makes no point for me to buy im+ and such as all i use is msn
    "Drive by tornado-kicking, boy, i wish i could see that" - Yaku
    "Yeah! It was epic" - Gene

  14. #44
    CUTIEINPINK0720's Avatar
    CUTIEINPINK0720 no está en línea Stack level 1
    Join Date
    Feb 2008
    PIN/ID
    31B1CE05
    Posts
    5

    Read-Only?

    I am getting an error once i try to restore it. It says it does not restore read-only files...How ca i get around this..

  15. #45
    dfelix's Avatar
    dfelix no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    4
    Can someone who has done this please upload the 2 .cod files and the 1 .alx file so that everyone is working with the same version here. If someone could upload it to rapidshare or megaupload that would be great because i would love to get this working on my Telus Blackberry.

Page 3 of 7 FirstFirst 1234567 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •