Results 1 to 11 of 11

I just downloaded 4.5 and now i cant get to the internet using wifi. When ... BlackBerry Curve forum

  1. #1
    jibara24's Avatar
    jibara24 no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    4

    wifi problems after 4.5 upgrade

    Advertisement



    I just downloaded 4.5 and now i cant get to the internet using wifi. When i try to get on the internet a "special offer" page opens up telling me to buy the internet package from t-mobile. This never happened before 4.5. I tried rebooting by takin out the battery and changed the "browser" option from t-zones to Hotspot browser with no change. that t-mobile message telling me to buy their plan keeps coming up.
    any suggestions????

  2. #2
    staytru's Avatar
    staytru no está en línea Stack level 2
    Join Date
    Aug 2008
    PIN/ID
    248c5f2c
    Posts
    94
    Did u try re-sending ur service books???~via BB (wap.pinstack.com)~

  3. #3
    jibara24's Avatar
    jibara24 no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    4
    sorry, i dont know what that is. Do i need internet access to do that?

  4. #4
    evad310's Avatar
    evad310 no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    41
    Same thing happened to me, give it an hour or two, you should be fine!

  5. #5
    jibara24's Avatar
    jibara24 no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    4
    its been about 12 hrs since i downloaded the 4.5 upgrade, and still the browser isnt using wifi to connect me to the internet despite the screen saying that i am connected to wifi, and the EDGE changed to uma, which is usually does. anything else i can do to fix this???

  6. #6
    nealpolshuk's Avatar
    nealpolshuk no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    95
    ~via BB (wap.pinstack.com)~ go to your providers web site (on your PC). Go to the Blackberry support area and/or the blackberry email setup area. Click on "Service Books.". Click on "Send Service Books." Open your blackberry's battery door and pop the battery out for 10 seconds. Pop the battery back in.

    Your problem should be solved.

  7. #7
    swalker2001's Avatar
    swalker2001 no está en línea Stack level 2
    Join Date
    Jul 2008
    PIN/ID
    2461c562
    Posts
    55
    If you have no internet access at all you can call TMo and ask them to resend service books.

    ~via BB (wap.pinstack.com)~

  8. #8
    manolodf's Avatar
    manolodf no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    8
    You can also go to advanced options browser and set it to hotspot browser and see if perhaps that helps, but callign tmo support at 611 and asking them to send service books could help

  9. #9
    Rysearc's Avatar
    Rysearc no está en línea Stack level 1
    Join Date
    Sep 2008
    Posts
    11
    I have had no problems with eather wifi or bluetooth.I would call Tmobile and talk to the blackberry dept.

  10. #10
    jeffallen8's Avatar
    jeffallen8 no está en línea Stack Professional
    Join Date
    Oct 2007
    PIN/ID
    Huh?
    Posts
    1,734
    Go to options>advanced Options>Browser> set Default browser and MDS Browser to Internet Browser. ans make sure wap browser is set to t-zones
    Looking for Wallpapers or Icons for making themes? I can help!

    Truth + Clarity = Power

    If you are going to take the time to respond... take the time to actually understand that to which you are responding.

  11. #11
    jibara24's Avatar
    jibara24 no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    4
    thanx for all ur help. i went to manage connections--->wifi options--->Active wifi connections--->Restore defaults settings. that fixed the problem.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •