Results 1 to 2 of 2

Hi Guys, I am trying to connect to the the internet using my router, but ... BlackBerry Curve forum

  1. #1
    soccer6_10's Avatar
    soccer6_10 no está en línea Stack level 2
    Join Date
    Apr 2008

    WiFi Error W002???


    Hi Guys,

    I am trying to connect to the the internet using my router, but the 8900 keeps saying that there is error W002.

    I googled it and it is some type of connection error, but I don't understand why this is happening since I have been using WiFi on it for the past year.

    I have tried turning phone on and off, turning wifi on and off, setting my wifi to unprotected and even tried to connect to the free wifi at the library, but still not working.

    Any suggestions?


    I think the problem started like a day ago when I tried to go to a blog site, but my 8900 shut off and restarted. It happened again when I tried to go the that particular blog site. The blog site is a Matt Barrows 49ers blog. Anyways when I turned it back on it said media card error, try to connect to computer and have media card configured. I didn't want to do all that and the blackberry had the option of having the media card formatted and deleting everything on it so I did that and ever since I haven't been able to connect to Wifi. Could this have something to do with it.
    Last edited by soccer6_10; 03-07-2010 at 04:48 PM.

  2. #2
    fatboy97's Avatar
    fatboy97 no está en línea Stack level 3
    Join Date
    Jan 2010
    Try going into the Browser > Menu > Options > Cache Operations > clear everything... then exit the browser... then do a battery pull: Leave your device on, pull the battery for 20 seconds, put the battery back in and wait for your device to boot up... then try it again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts