Page 1 of 2 12 LastLast
Results 1 to 15 of 17

for some reason, when I am connected to my home wi-fi network, sms texts go ... BlackBerry Curve forum

  1. #1
    terrapin's Avatar
    terrapin no está en línea Stack Pro
    Join Date
    Mar 2007
    Posts
    989

    Wi-Fi and sending messages

    Advertisement



    for some reason, when I am connected to my home wi-fi network, sms texts go through just fine - not emails...why?

  2. #2
    varinius's Avatar
    varinius no está en línea Stack level 1
    Join Date
    Jun 2008
    PIN/ID
    25529904
    Posts
    7
    sms text goes all the time through the phone network and not via wifi... you should check your wifi options again!
    BlackBerry® Bold™ OS 4.6.0.126 (243) | DM 4.6 | BES 4.1.6 | BIS 2.5

    Dr. BlackBerry®World

    http;//www.blackberryworld.eu

  3. #3
    kieranwest's Avatar
    kieranwest no está en línea Device Pro
    Join Date
    Jul 2007
    PIN/ID
    Ask Me:)
    Posts
    1,208
    Not exactly correct, if UMA is enabled SMS will travel via wifi also.

  4. #4
    terrapin's Avatar
    terrapin no está en línea Stack Pro
    Join Date
    Mar 2007
    Posts
    989
    what should my wi-fi settings be? It says its connected - that's all I know...

  5. #5
    kieranwest's Avatar
    kieranwest no está en línea Device Pro
    Join Date
    Jul 2007
    PIN/ID
    Ask Me:)
    Posts
    1,208
    Does it say UMA or EDGE on your screen?

  6. #6
    terrapin's Avatar
    terrapin no está en línea Stack Pro
    Join Date
    Mar 2007
    Posts
    989
    edge and gprs at times

  7. #7
    kieranwest's Avatar
    kieranwest no está en línea Device Pro
    Join Date
    Jul 2007
    PIN/ID
    Ask Me:)
    Posts
    1,208
    This means that SMS are travelling via the cell network not UMA. Does it ever have uppercase EDGE? What error do you get when sending email, and does it ONLY happen when on wifi?

  8. #8
    terrapin's Avatar
    terrapin no está en línea Stack Pro
    Join Date
    Mar 2007
    Posts
    989
    no error - emails just sit there - I do have EDG. Right now, it;s connected to wi-fi with a GPRS showing.

  9. #9
    kieranwest's Avatar
    kieranwest no está en línea Device Pro
    Join Date
    Jul 2007
    PIN/ID
    Ask Me:)
    Posts
    1,208
    So you're saying that when you're not connected to wifi the emails send fine? Can you receive emails fine?

  10. #10
    terrapin's Avatar
    terrapin no está en línea Stack Pro
    Join Date
    Mar 2007
    Posts
    989
    seems to be that way, yes

  11. #11
    kieranwest's Avatar
    kieranwest no está en línea Device Pro
    Join Date
    Jul 2007
    PIN/ID
    Ask Me:)
    Posts
    1,208
    Hmmm is your network preference set to wifi? Do you ever connect to UMA?

  12. #12
    bacon's Avatar
    bacon no está en línea Stack level 2
    Join Date
    Jun 2007
    PIN/ID
    24772345
    Posts
    67
    Whats the difference with upper case and lower case EDGE?

  13. #13
    magellan0547's Avatar
    magellan0547 no está en línea Stack level 4
    Join Date
    May 2007
    PIN/ID
    242E7D27
    Posts
    770
    just strength of signal...uppercase is stronger than lower case...and unless your phone has a pink dot with pink bars where your edge usually is you're not connected via wi-fi...the black and white wi-fi symbol that pops up adjacent to where the edge is just let's you know that you're in range of a wi-fi signal...hope all this helps

  14. #14
    ganns1980's Avatar
    ganns1980 no está en línea Themes Pro
    Join Date
    Apr 2008
    Posts
    853
    Quote Originally Posted by magellan0547 View Post
    ...the black and white wi-fi symbol that pops up adjacent to where the edge is just let's you know that you're in range of a wi-fi signal...hope all this helps
    I thought that meant that Wi-Fi was turned on, no matter if you're in range or not.

  15. #15
    fatsoomeed's Avatar
    fatsoomeed no está en línea Stack level 3
    Join Date
    Apr 2008
    PIN/ID
    24AA7EFA
    Posts
    176
    Hah I sorta have the same problem with 4.2 I would only receive emails and could only send emails when I'm connected to wifi
    But now I'm running 4.5 so I haven't noticed a prob with that yet


    ~via BB (wap.pinstack.com)~

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •