Results 1 to 3 of 3

i have a question about what version of the handheld software should i be using ... BlackBerry Curve forum

  1. #1
    Boda's Avatar
    Boda no está en línea Stack level 2
    Join Date
    Jan 2008
    PIN/ID
    2413fd87
    Posts
    75

    what should i be running

    Advertisement



    i have a question about what version of the handheld software should i be using i have 2.4 on BB now and i seen a 2.7 on BB site but it said something about RIM 950 and 957. want to get it but just not sure about those numbers.

  2. #2
    fritter's Avatar
    fritter no está en línea Stack level 5
    Join Date
    Jul 2006
    PIN/ID
    Ask Me!
    Posts
    942

    Re: what should i be running

    well the handheld software you are going to want is not out yet for another few months which im waiting for too. which is 4.3 or maybe now called 4.5

  3. #3
    Boda's Avatar
    Boda no está en línea Stack level 2
    Join Date
    Jan 2008
    PIN/ID
    2413fd87
    Posts
    75

    Re: what should i be running

    yeah i had seen that on here and was thinking that the one i seen on the site was not it.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •