Results 1 to 14 of 14

It's nothing serious, but the ability to create folders for applications seems to have created ... BlackBerry Curve forum

  1. #1
    Lee.Comley's Avatar
    Lee.Comley no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    2

    Warning about 8300 OS bug...

    Advertisement



    It's nothing serious, but the ability to create folders for applications seems to have created an odd bug - create a folder, place applications inside then install a new application. Any folders you have created will have disappeared and the applications will only reappear if you go to 'themes' and tell it to return themes to default.

    Quite annoying and makes the folders pointless to use!



    -Lee

  2. #2
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440

    Re: Warning about 8300 OS bug...

    will test this out and get back to you. thanks.

  3. #3
    Toddboy71's Avatar
    Toddboy71 no está en línea Device Pro
    Join Date
    Jan 2006
    PIN/ID
    T o' Bee
    Posts
    2,384

    Re: Warning about 8300 OS bug...

    ~via BB (wap.pinstack.com)~
    Ohh Hayden has a new toy

  4. #4
    benritmeyer's Avatar
    benritmeyer no está en línea Device Pro
    Join Date
    Jan 2007
    PIN/ID
    20752839
    Posts
    229

    Re: Warning about 8300 OS bug...

    ~via BB (wap.pinstack.com)~this is not true. I have an 8300 and this is not the case. and quite a few of my colleagues do as well and are not having this problem

  5. #5
    takeshi's Avatar
    takeshi no está en línea Stack level 7
    Join Date
    Aug 2005
    Posts
    2,305

    Re: Warning about 8300 OS bug...

    What OS versions do you both have?

  6. #6
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440

    Re: Warning about 8300 OS bug...

    ~via BB (wap.pinstack.com)~
    Same here. I thought I was doing something wrong why I just couldn't duplicate. Works great here.

    Off topic the music player GUI is ipod like pretty cool and with the larger audio jack you can play on almost anything.

  7. #7
    robdes's Avatar
    robdes no está en línea Stack level 1
    Join Date
    May 2006
    Posts
    9

    Re: Warning about 8300 OS bug...

    I have this issue right now but it was triggered by deleting an application.
    Unfortunately my options application was in one of the folders that dissappeared so I cant get to it to change the theme...any ideas?

    RD

  8. #8
    reesemachine's Avatar
    reesemachine no está en línea Stack level 2
    Join Date
    Aug 2006
    Posts
    63

    Re: Warning about 8300 OS bug...

    Robdes - if that's the case (deleting app caused the folder to disapper), it sounds like you'll probably just need to reinstall the OS.

  9. #9
    robdes's Avatar
    robdes no está en línea Stack level 1
    Join Date
    May 2006
    Posts
    9

    Re: Warning about 8300 OS bug...

    Quote Originally Posted by reesemachine
    Robdes - if that's the case (deleting app caused the folder to disapper), it sounds like you'll probably just need to reinstall the OS.
    That's the plan. Just not sure how to do that with the options icon also disappeared.

  10. #10
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028

    Re: Warning about 8300 OS bug...

    This is funny. Well, not really. But I just did the same thing as Robdes.

    I am using the Zen theme.have my top 5 appear on the screen, but everything else I had in folders (applications, sports, bb utilities, etc)

    Went in there and deleted apps and now I only have the top 5 on the bb period.
    nice going me.

  11. #11
    kpishdadi's Avatar
    kpishdadi no está en línea Stack level 3
    Join Date
    Dec 2006
    PIN/ID
    ask me
    Posts
    201

    Re: Warning about 8300 OS bug...

    I posted about this earlier in the themes forum. I had thought it was a problem with just the vodaphone theme, but I guess I was wrong.

  12. #12
    ziminvades's Avatar
    ziminvades no está en línea Stack level 4
    Join Date
    Oct 2006
    PIN/ID
    Ask Me
    Posts
    702

    Re: Warning about 8300 OS bug...

    I posted a similiar issue with folder icons vanishing. All I did was charge it for a night then bam! It was gone. I have O2 os and have reinstalled the os 4 times and continue to have the issue.


    If anyone has had luck with another os that produces a BB browser on an unlocked curve running on tmobiles network please post...



    I'm tired of the O2 bugs. There have been fixes to call quality, and folder issues on the newer os ~via BB (wap.pinstack.com)~

  13. #13
    SkUbA0's Avatar
    SkUbA0 no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    240A0BB8
    Posts
    52

    Re: Warning about 8300 OS bug...

    ~via BB (wap.pinstack.com)~if you download the jlcmder.exe (sp?) It has a way to completely wipe everything off the bb, then you can reload the defualt os then. You will lose everything, but at least your bb will be useable again.

  14. #14
    vinmontRD's Avatar
    vinmontRD no está en línea Stack level 3
    Join Date
    Jul 2007
    Posts
    415

    Re: Warning about 8300 OS bug...

    Really not necessary to wipe the device. You can always go back to a different version of the OS if you want, following normal procedure.

    In the meantime - to recover the icons in your invisible folder, simply go to Options / Theme, highlight the Active theme (with the invisible folder), click the Menu button (to the left of the trackball) and select Reset Theme Defaults. Any theme customization (i.e., rearrange icons and/or creating folders) will vanish, and all the icons will, once again, be visible.

    Just seems that this bug makes folders invisible after a while (always took a few hours on mine, so I'm suspecting it's related to a memory leak).

    As long as you can live without folders for now, the OS you're using might be worth the inconvenience: in my case, using the O2 version of the OS, despite it having the bug, means that I can get all the T-Mobile service books, and get to see the standard two browsers (Internet and T-Zones) that T-Mobile should be providing (and they both work perfectly with the right APN defined).

    So - unless it's more important to you to be able to use folders than it is to have whatever benefits you're getting from your upgraded OS, it's really not necessary to downgrade - just reset theme defaults, and avoid using folders for now.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •