Results 1 to 6 of 6

I don't know what I did, but for some reason when I connect the USB ... BlackBerry Curve forum

  1. #1
    bbpearldean's Avatar
    bbpearldean no está en línea Stack level 3
    Join Date
    Dec 2007
    PIN/ID
    31A3C466
    Posts
    107

    wallpaper default

    Advertisement



    I don't know what I did, but for some reason when I connect the USB cable (to desktop) and sync, the default wallpaper sets, when I disconnect same default wallpaper is set. I have to change back to the one I want.

    Also, I don't know if same issue, but again when I connect, "removable disk E" pops up on the desktop-"what do you want windows to do"-when I hit ok, an old ringtone plays on the desktop.

    I'm sure I messed with some setting, I can't seem to find.

    Thanks in advance

  2. #2
    yettiman2208's Avatar
    yettiman2208 no está en línea Stack level 3
    Join Date
    Jun 2008
    PIN/ID
    ASK
    Posts
    142
    When the windows thing pops up just click cancel instead of OK.
    ALso, check under your media card settings to make sure its not set as Auto Enable Mass Storage Mode. This is usually better left as "prompt" so that when you plug it in, the BB will ask if you want to enable mass storage, hit NO and windows should not ask you to do anything, and I believe it will not appear as a removable disk.

    About the background thing..... i dont know, maybe it has something to do with desktop manager running while blackberry is enabled as mass storage.... i dont know. Try updating desktop manager to the lastest one available.

    Also try a battery pull of the BB, its incredible the kinds of things that appears to fix sometimes.

    Hit back and give us some updates on whats up.

  3. #3
    bbpearldean's Avatar
    bbpearldean no está en línea Stack level 3
    Join Date
    Dec 2007
    PIN/ID
    31A3C466
    Posts
    107
    it worked, thanks, amazing how knowledgeable people on this baord are & willing to help and answer posts.

  4. #4
    DCookSta's Avatar
    DCookSta no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    312C4157
    Posts
    2,331
    Quote Originally Posted by yettiman2208 View Post

    About the background thing..... i dont know, maybe it has something to do with desktop manager running while blackberry is enabled as mass storage.... i dont know. Try updating desktop manager to the lastest one available.
    That's pretty much it, if you have mass storage mode enabled and you plug in the phone, media on the card is not accessible to the BB. It can't load your pic stored on the card until you unplug it.

  5. #5
    yettiman2208's Avatar
    yettiman2208 no está en línea Stack level 3
    Join Date
    Jun 2008
    PIN/ID
    ASK
    Posts
    142
    Glad I could be of assistance!
    Show your love ~via BB (wap.pinstack.com)~

  6. #6
    CeoStatus0's Avatar
    CeoStatus0 no está en línea Stack level 1
    Join Date
    Jul 2008
    PIN/ID
    PM me
    Posts
    5
    Quote Originally Posted by bbpearldean View Post
    I don't know what I did, but for some reason when I connect the USB cable (to desktop) and sync, the default wallpaper sets, when I disconnect same default wallpaper is set. I have to change back to the one I want.
    It's probably because the file you're using as a wallpaper is in your media card and not on the device itself. Try putting the file on your BB and not the media card, select the wallpaper and set it (from your BB's main memory), then sync it. That should solve your problem.. If not, then I'm not sure.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •