Results 1 to 10 of 10

Hello ALL - Great SITE! Great Board! Im impressed how much others help others in ... BlackBerry Curve forum

  1. #1
    crayzme's Avatar
    crayzme no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    6

    Question VZW 8330 - Camera Could Not Start ERROR from hell!

    Advertisement



    Hello ALL -

    Great SITE! Great Board! Im impressed how much others help others in the BB world. I recently have gone BB and cant live without it! In 4 months I have changed phones 4 times trying to figure out what was best for me... I settled on the 8330 and love size features etc except i keep having this camera issue after using he cam approx 10 times. VZW cant help and keeps switching phones to a new one... my IT admin (cough Ahole) keeps getting pissed having to change my pin on the server.... (he too is new to BB and isnt very swift) below is what I have and what I tried to get it resloved:

    BB 8330
    VZW
    OS 4.3.0.127
    PL 3.1.0.72
    Mem Free = 34969382 bytes
    Only 3rd party AP this time is VLingo did not have on first phone with issue

    I keep getting the following when trying to open camera:

    "Could not start camera. Close other applications and try openingcamera again."

    I have tried the following to resolve:

    Battery Pull
    Had 2gig Memory Card installed
    Wiped Phoned
    Mem Cleaner
    Removed Emails
    Removed all Logs
    Pulled hair out
    called VZW (they fixed by sending new phone...) Problem is back after 10 camera starts

    Anyone else experience this ir have a suggestion? Im willing to try everything, even if it involes kidnapping, extorsion, torturing a vzw tech (just kidding PETA freaks)

    Thanks in advance =o)

    - Cray-Z-forBB

  2. #2
    tavella81's Avatar
    tavella81 no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    266
    I saw this on an AT&T 8310 and I tried all of the above (besides the hair pulling and torturing a cellular rep, although now that I think about it......) I had reloaded the OS, battery pulls, all of the stuff above. My friend called in to AT&T and with a battery pull, the camera started up again...... Maybe luck? Now the phone doesn't charge if the mini USB plug is fully inserted and no computer will recognize it. They're sending a new phone. I searched for fix but nothing ever showed up. Maybe this will be resolved once 4.5 is released.

  3. #3
    crayzme's Avatar
    crayzme no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    6
    Thanks for the reply. I think ill try to bring my brokenberry in to vzw tonight if I have a chance.

  4. #4
    draiko's Avatar
    draiko no está en línea Stack level 2
    Join Date
    Dec 2007
    PIN/ID
    PM Me!
    Posts
    28
    I had this problem with my first vzw curve. After they sent a new one and upgrading to OS 4.5, I haven't had any problems.

  5. #5
    crayzme's Avatar
    crayzme no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    6
    Thanks draiko

    I've been trying to find a good version of 4.5 but have been unsuccesful. I was going to pm you and ask but I'm too much of a board newb and can't pm until I hit 10 posts. Gosh

  6. #6
    jeffallen8's Avatar
    jeffallen8 no está en línea Stack Professional
    Join Date
    Oct 2007
    PIN/ID
    Huh?
    Posts
    1,734
    Is there a newer os out the thats not 4.5? I gonna look into it a post back for you

  7. #7
    Jbee's Avatar
    Jbee no está en línea Stack level 5
    Join Date
    Dec 2007
    PIN/ID
    3047D925
    Posts
    1,859
    Welcome to PinStack!

    Just curious? Did you ever try deleting Vlingo, then battery pull? Sometimes 3rd party apps can cause major issues.

  8. #8
    crayzme's Avatar
    crayzme no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    6
    Yeah we completely wiped the phone and nothing.

  9. #9
    crayzme's Avatar
    crayzme no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    6
    Thans jeff! Everyones help is greatly appreciated!

  10. #10
    draiko's Avatar
    draiko no está en línea Stack level 2
    Join Date
    Dec 2007
    PIN/ID
    PM Me!
    Posts
    28
    Quote Originally Posted by crayzme View Post
    Thanks draiko

    I've been trying to find a good version of 4.5 but have been unsuccesful. I was going to pm you and ask but I'm too much of a board newb and can't pm until I hit 10 posts. Gosh
    Just sent you some information. Hope it helps!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •