Results 1 to 3 of 3

I have a 8310 and loaded vTap version 0.16 for the 4.2.2 operating system. I ... BlackBerry Curve forum

  1. #1
    KJinTexas's Avatar
    KJinTexas no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    28

    Advertisement



    I have a 8310 and loaded vTap version 0.16 for the 4.2.2 operating system.

    I am on version 4.2.2.170

    Everything works except when I go to the Get News, Related, Website links and push try to click on them i get the home/settings/suspend and exit menu.

    I have removed it and loaded it again. Removed it and loaded it with DM. Removed it and loaded the 4.2.1 version - they all do the same.

    I used vTap on my 8100 and it worked flawlessly. What am I doing wrong?

    Lets take it a step further - does anyone have vTap running on their 8310 and it works perfectly? If so, what version (software & OS)?
    Last edited by reddog187; 03-10-2008 at 04:48 PM. Reason: dbl posting

  2. #2
    aalvino's Avatar
    aalvino no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    2
    Hello KJinTexas,

    I work for Veveo Inc. who provide the vTap service. Thank you for your interest in vTap. We have been able to reproduce the problem you are seeing. We are looking into fixing the problem. I will respond back when I have an update.

    Thanks...

  3. #3
    KJinTexas's Avatar
    KJinTexas no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    28
    Wow - thanks!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •