Results 1 to 10 of 10

So i loaded the 4.5 os from att on to my blackberry 8310 and now ... BlackBerry Curve forum

  1. #1
    cubanito's Avatar
    cubanito no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    14

    Volume and Ringtones Low After Loading OS

    Advertisement



    So i loaded the 4.5 os from att on to my blackberry 8310 and now the volume of my alarm clock and ringtones are no were near as loud as there were before. I have made sure that everything is on high and the media boost is also on. Is there any reason for this? Did i do something wrong? Id really appreciate it if someone can help me.


    Thank you

  2. #2
    Berryadict's Avatar
    Berryadict no está en línea Stack level 7
    Join Date
    Jul 2008
    Posts
    3,297
    ~via BB (wap.pinstack.com)~
    Seems mine are a little lower too, though that's ok with me. Might try a reload of the os, or a different version

  3. #3
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    I would examine other things and see if others have any ideas before reinstalling the Operating system. This should always be your last resort and not your first solution.

  4. #4
    cubanito's Avatar
    cubanito no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    14
    Thanks guys, But i dont know what else to explore. I mean...what would i look for?

  5. #5
    Lavagirl's Avatar
    Lavagirl no está en línea PINStacked!
    Join Date
    May 2007
    PIN/ID
    AoleLava
    Posts
    10,877
    cubanito your device OS version isn't listed in your profile ~ maybe try a different more updated version.
    The earlier releases had issues with sound volume on ringtones/alarms.

    You may see a noticeable improvement if you use the AT&T 4.5.0.110 for example listed in the Official OS sticky at the top of the 8310 Forum.

  6. #6
    ohbarnes's Avatar
    ohbarnes no está en línea Stack level 2
    Join Date
    Nov 2006
    Posts
    57
    I have loaded 6 versions of OS 4.5 since 4.2 and unfortunately they have ALL (beta and official release) been lower on volume than the original 4.2... Using official 110 now...
    OB - 8310 AT&T

  7. #7
    Berryadict's Avatar
    Berryadict no está en línea Stack level 7
    Join Date
    Jul 2008
    Posts
    3,297
    ~via BB (wap.pinstack.com)~
    Cubanito indicated at the start of this thread that the .110 is currently in use. I've noticed lower volume on it, while not having noticed a decrease on the Rogers .81.
    I don't know if or how this could be specifically addressed, as audio concerns can't be broken out from the download...and he seems to have insured all levels are at their max.

  8. #8
    cubanito's Avatar
    cubanito no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    14
    thanks for all the help guys. Right now I am running the .110.

    Berryadd....were can i get the rogers .81?

    id like to try that

  9. #9
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    Quote Originally Posted by ohbarnes View Post
    I have loaded 6 versions of OS 4.5 since 4.2 and unfortunately they have ALL (beta and official release) been lower on volume than the original 4.2... Using official 110 now...
    I agree. Ive had 3 different versions on my 8310 and all, including the AT&T .110 ARE lower. I guess we'll all have to live with it or go back to 4.2-Im going to live with it.

  10. #10
    avrttav8r08's Avatar
    avrttav8r08 no está en línea Stack level 1
    Join Date
    Dec 2008
    PIN/ID
    2080A329
    Posts
    7
    Well I'm glad to see I'm not the only one with this problem. When I installed the .110 att on my 8310 that was one of the first things I noticed. ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •