Results 1 to 10 of 10

When I restart my 8900 after a battery pull or any other time a voicemail ... BlackBerry Curve forum

  1. #1
    labevlol's Avatar
    labevlol no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    BREEEEEE
    Posts
    477

    voicemail icon on startup

    Advertisement



    When I restart my 8900 after a battery pull or any other time a voicemail icon shows up. There's no new vms. This was happening on my unlocked 8310 using on tmo. Any ideas or fixes?
    ~via smartphone mobile.pinstack.com~

  2. #2
    DaX05's Avatar
    DaX05 no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    Ask
    Posts
    146
    Honestly, I've had that minor issue since my first BlackBerry (Pearl) years ago. Same thing on my old 8320 & now with my 8900. Seems like a standard issue for all BlackBerry smartphones. Its a minor issue you're goimg to have to live with. Just dial the voicemail and hang up lolz.
    ~via smartphone mobile.pinstack.com~

  3. #3
    labevlol's Avatar
    labevlol no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    BREEEEEE
    Posts
    477
    Aww man. Yup that's what I do. Its just always been annoying. At least I'm not the only one!
    ~via smartphone mobile.pinstack.com~

  4. #4
    Flyer's Avatar
    Flyer no está en línea Stack level 2
    Join Date
    Jan 2007
    PIN/ID
    20524959
    Posts
    30
    This only happened to my 8100 when I upgraded to OS 4.5 maybe RIM will fix this later.
    ~via smartphone mobile.pinstack.com~

  5. #5
    ocanyc's Avatar
    ocanyc no está en línea Stack level 4
    Join Date
    Oct 2006
    Posts
    628
    Quote Originally Posted by labevlol View Post
    Aww man. Yup that's what I do. Its just always been annoying. At least I'm not the only one!
    ~via smartphone mobile.pinstack.com~
    What OS are you on?

  6. #6
    pauldeibert's Avatar
    pauldeibert no está en línea Stack level 1
    Join Date
    Aug 2007
    PIN/ID
    24B2108D
    Posts
    6
    I had this exact same problem and was blaming my unapproved OS (always calling myself to clear the message).

    Then (for another completely unrelated item) T-Mobile said I needed a new SIM card. Once I replaced me SIM, that issue disappeared.

    Made me a happy boy.

  7. #7
    labevlol's Avatar
    labevlol no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    BREEEEEE
    Posts
    477
    im on 4.6.1.152 on my 8900. I also had this problem on my unlocked 8310

  8. #8
    DaX05's Avatar
    DaX05 no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    Ask
    Posts
    146
    I just restarted my phone (from deleting themes) & it I didn't see the icon show up. So then for the heck of it, I did a battery pull & never saw the voicemail icon. It cured itself lolz!
    , There's an idea! Changing the sim card might not be a bad idea if its getting under someone's skin.Pauldeibert
    ~via smartphone mobile.pinstack.com~

  9. #9
    manx driver's Avatar
    manx driver no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    ask me
    Posts
    209
    Quote Originally Posted by labevlol View Post
    When I restart my 8900 after a battery pull or any other time a voicemail icon shows up. There's no new vms. This was happening on my unlocked 8310 using on tmo. Any ideas or fixes?
    ~via smartphone mobile.pinstack.com~
    ~via smartphone mobile.pinstack.com~

  10. #10
    BestWitted's Avatar
    BestWitted no está en línea Stack level 7
    Join Date
    Jun 2007
    Posts
    4,410
    Quote Originally Posted by manx driver View Post
    ~via smartphone mobile.pinstack.com~
    Think manx driver had a fix on this one......will pm him to re-post.....
    "We make a living by what we get, we make a life by what we give."
    Enjoying life in Lehi, UT with my BB 9780 on ATT

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •