Page 3 of 4 FirstFirst 1234 LastLast
Results 31 to 45 of 46

That happened to me when I got a replacement. I had to do a wipe ... BlackBerry Curve forum

  1. #31
    Michael.Bradley's Avatar
    Michael.Bradley no está en línea Stack level 1
    Join Date
    Nov 2007
    PIN/ID
    24399A54
    Posts
    8

    Advertisement



    That happened to me when I got a replacement. I had to do a wipe and it went away.

  2. #32
    thagame911's Avatar
    thagame911 no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    143
    I've just got use to the icon there. But is this something only with T-Mobile curve's ? Even the rep on the phone from T-Mobile I was talking to had this same problem lol.

  3. #33
    ziminvades's Avatar
    ziminvades no está en línea Stack level 4
    Join Date
    Oct 2006
    PIN/ID
    Ask Me
    Posts
    702
    Oh boy, I'm running T-mobile and have the icon issue as well. All I do is call my voice mail (through my bb). When it starts to talk I press ** this exits the voice mail and always works with the icon. Just a tip. When calling your voice mail always exit by pressing * twice. Make sure it says "thank you for calling.....blah,blah,blah" this will prevent the lingering voice mail icon. I hope this eliminates everyones head ache
    ~via BB (wap.pinstack.com)~

  4. #34
    thagame911's Avatar
    thagame911 no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    143
    Quote Originally Posted by ziminvades View Post
    Oh boy, I'm running T-mobile and have the icon issue as well. All I do is call my voice mail (through my bb). When it starts to talk I press ** this exits the voice mail and always works with the icon. Just a tip. When calling your voice mail always exit by pressing * twice. Make sure it says "thank you for calling.....blah,blah,blah" this will prevent the lingering voice mail icon. I hope this eliminates everyones head ache
    ~via BB (wap.pinstack.com)~
    I tried it and the icon is still there.

  5. #35
    crashcomedian's Avatar
    crashcomedian no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    11
    i'm not sure if it's the blackberry, i heard razrs do the same thing, it could just be your network, when i had it i think it went away on its own.

  6. #36
    stranjal7's Avatar
    stranjal7 no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    #ASK#
    Posts
    298
    This happened to me one time after doing an upgrade of my OS. The problem was that I had a message waiting icon on the screen before I did a backup of my device before upgrading it. Then when I upgraded and restored the device info, the icon was still there on the new OS. It seems like the icon somehow gets written into the data on the phone as default and being that you've already changed your device, I know that its not the Berry. I'm thinking that you should try to delete and reinstal your OS. It also could be the OS that your running. Is it the latest for you phone?

  7. #37
    thagame911's Avatar
    thagame911 no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    143
    I already tried to reinstall my OS and that didn't work. I have the lastest OS for the curve right now.

  8. #38
    payoob's Avatar
    payoob no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    38
    i still have the same SIM card i used since i got an 8700 about a year and a half ago. i did some searching and read somewhere that a replacement SIM might do the trick. I'll try and post my results.

  9. #39
    flash24's Avatar
    flash24 no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    3319688f
    Posts
    4,063
    Call your service provider and tell them to reset your voicemail.

  10. #40
    thagame911's Avatar
    thagame911 no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    143
    Quote Originally Posted by flash24 View Post
    Call your service provider and tell them to reset your voicemail.
    I called T-Mobile and had them reset my voice mail. That didn't work its still there.

  11. #41
    payoob's Avatar
    payoob no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    38
    So after multiple os re-installs, handheld wipes and a whole new device, i finally solved the problem. I read somewhere that the sim card might be at fault and decided to check it out. i didnt recieve a new sim when i got my curve (used my old one from my 8700) so i went to replace it with a brand new one. sure enough, after i put my new sim in from TMO, no more VM icon! yay! hopefully this got to you in time before the blackberry did!

  12. #42
    johu65's Avatar
    johu65 no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    24470e33
    Posts
    160
    I had this problem and nothing fixed it. I went to desktop manager - back up/restore - advanced. And then I cleared call log cleared messages. Well..... That didn't work either and it was bothering me. So I backed up my address book (that's the only think that was important to me) wiped the BB and started over. Haven't had this problem since then!!~via BB (wap.pinstack.com)~

  13. #43
    vod332's Avatar
    vod332 no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    24AA5605
    Posts
    81
    Does anyone know what database contains the marker for the Voicemail icon? I really don't wanna clear each of them one by one.

    I agree with stranjal7, who said above that if you have the voicemail icon showing before you do an OS upgrade, it gets written somewhere in the backup and will never go away.

    None of the solutions so far has removed this for me.

    thanks.

  14. #44
    payoob's Avatar
    payoob no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    38
    Quote Originally Posted by vod332 View Post
    Does anyone know what database contains the marker for the Voicemail icon? I really don't wanna clear each of them one by one.

    I agree with stranjal7, who said above that if you have the voicemail icon showing before you do an OS upgrade, it gets written somewhere in the backup and will never go away.

    None of the solutions so far has removed this for me.

    thanks.

    have you tried replacing your sim card? i have backed up my bberry before with the vm icon showing and didnt have a problem after i swapped the sim.

  15. #45
    MWARREN's Avatar
    MWARREN no está en línea Stack level 2
    Join Date
    Dec 2006
    PIN/ID
    2469DF36
    Posts
    40
    I had this icon problem too after upgrading my OS

    My fix was: I took my sim card and put it into another tmo phone. The icon was still there. I then called my voice mail and pushed ** witch says thanks for calling. It then went away on that phone. I put it back in my BB and the VM icon was gone.


    ~via BB8320 (wap.pinstack.com)~

Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •