Results 1 to 6 of 6

I've recently upgraded to 4.5 but videos from youtube doesn't load how can I fix ... BlackBerry Curve forum

  1. #1
    joeyxp's Avatar
    joeyxp no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    14

    videos dont load

    Advertisement



    I've recently upgraded to 4.5 but videos from youtube doesn't load how can I fix this problem?

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Did you purchase your device from your provider or a 3rd party? What type of device do you have?

  3. #3
    joeyxp's Avatar
    joeyxp no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    14
    Vodaphone blackberry curve 8300 but using tmobile~via BB (wap.pinstack.com)~

  4. #4
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Okay, go to Options>Advanced Options>TCP and compare the settings in there with the settings here after you enter your country and carrier.

    Also, check your browser settings. Launch the browser, then press the BB menu button, select Options>Browser Configuration. I believe Browser should be set to Internet Explorer and Emulation Mode should be BlackBerry.

  5. #5
    joeyxp's Avatar
    joeyxp no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    14
    Thank you I got it to work ~via BB (wap.pinstack.com)~

  6. #6
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Cool! Glad it's working for you now.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •