Results 1 to 6 of 6

I've got a couple of issues with my month old 8320. Firsdt of all, the ... BlackBerry Curve forum

  1. #1
    fiz_x's Avatar
    fiz_x no está en línea Stack level 4
    Join Date
    Aug 2006
    PIN/ID
    21a311e6
    Posts
    555

    Various problems...

    Advertisement



    I've got a couple of issues with my month old 8320. Firsdt of all, the radio will shut off mid call. It's not a loss of signal, my phone just shut it off for some reason. I go down to manage connections and turn it back on and no problem! Full signal and back in action! It's been getting kind of irritating. I never know when it is going to happen, and it's happened that I was waiting for a call and it turns out the whole time my radio was off
    My other issues is that none of my email gets pushed to my phone anymore. I only recieve text messages. Tried resending service books but to no avail. There is no reconcile now option on my menu which has me kind of bummed.
    And finally I wou;ld like to know if anyone has been successful in removing the camera from the phone. Can't have camera phones at work and I don't feel much like switching between 2 phones. Any help would be greatly appreciated as always!

  2. #2
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    1) The radio issue happened to me about 3 years ago on a 7100t. I wasn't even using the phone at the time. I woke up one morning to browse the web, and my phone said "No Service" even when I KNEW I had service and the data plan. I had no choice, after having T-Mo and their techs, engineers, etc, troubleshoot the problem, but to replace the phone.

    If, by any chance, you're using UMA you might want to search that. There are a few threads on the issue.

    2) Delete, and re-add the BIS addresses to the BIS account. Then try to get the books from the PC or the BB again.

    3) I'm not sure if there are any COD or ALX files to delete the camera. If, however you find out there are, let me know where they are and how to delete them so I can take them off my Pearl. Not because of a job, but because I just don't use it.


  3. #3
    fiz_x's Avatar
    fiz_x no está en línea Stack level 4
    Join Date
    Aug 2006
    PIN/ID
    21a311e6
    Posts
    555
    Hey there erica! Long time no see! I remember you telling me about all the problems you were having with your 7100, but so far tmo hasn't been much help. They say they can't do anything unless I call from another phone. This causes a problem cause my BB IS my only phone so no other number to call with I tried the delete/re-add/resending of the service book thing for my email problem but still no help. One thing I noticed was that for the last week I'm only getting "edge" not EDGE coverage. I'm thinking that might be part of the problem. But I'll keep dicking around with it and pestering tmo for some kind of help. Again, thanks a lot erica!

  4. #4
    fiz_x's Avatar
    fiz_x no está en línea Stack level 4
    Join Date
    Aug 2006
    PIN/ID
    21a311e6
    Posts
    555
    Well, I guess I just didn't do ENOUGH battery pulls...In a minor fit of rage I think I did like 6 battery pulls today and it FINALLY started working again! ARRRRGGGHHHH! Honestly thinking of going back to my trusty ol' 8700!

  5. #5
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    fiz,

    At this point I would probably do an operating system upgrade to see if this is software related. If the problem returns after that it may be a hardware issue. I would also ask about your available memory? (Options / Status / File Free). Todays reading would not be so important as perhaps 24 to 36 hours from now. Also if the radio shuts off again. Not sure I have ever heard of the BB shutting off the radio for a low memory condition but.......
    BlackBerry® Certified Support Specialist
    The Shark Tank

  6. #6
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    ~via BB (wap.pinstack.com)~ 6 battery pulls? Wow. Like I said in my last post with that 7100t I had, its a hardware issue. Either go back to the 8700 or get the Curve replaced.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •