Results 1 to 5 of 5

I don't know if anyone has figured this one out yet, but I know a ... BlackBerry Curve forum

  1. #1
    PacificDude8's Avatar
    PacificDude8 no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    24218810
    Posts
    115

    Post Using Bank of America Mobile (bofa.mobi) on 8320

    Advertisement



    I don't know if anyone has figured this one out yet, but I know a few (including myself) were having trouble accessing www.bofa.mobi (Bank of America Mobile) ... And I've figured out how to make it work.

    This is for you IF you receive the security error when visiting the site.

    From the BB Browser: Press MENU -> OPTIONS -> GENERAL PROPERTIES -> DEFAULT BROWSER = "INTERNET BROWSER" -> CLOSE BROWSER -> GOTO BOFA.MOBI

    If your Default Browser is set to Wi-Fi Browser, or tzones, the site's security settings will not recognize the 8320 as a secure device. I've noticed that you have to [annoyingly] play with this setting to get some sites to load.

    For example when I was in the car on EDGE, I had to manually switch to "tzones" to get the EDGE speed (internet browser didn't work like I expected it to - on any page). Why you must switch between WiFi Browser, Internet Browser, and tzone's all the time I do not know. If anyone has any specifications on this please notify me. Or if you know of a simpler way to change the browser mode, like a hotkey or something, tell me PLEASE! it's a pain to have to go into the options, change it, close the browser completely, then reload it, and go back to the site you were trying to view.

    Thanks!
    --
    Walt

  2. #2
    bcbbanga4l's Avatar
    bcbbanga4l no está en línea Stack level 5
    Join Date
    May 2007
    PIN/ID
    24ac973e
    Posts
    1,265

    Re: Using Bank of America Mobile (bofa.mobi) on 8320

    interesting thanks for posting that i havnt had anyh problems on any network, wifi, edge always worked for me so far i actually work for Bofa online lol so its cool to know this tahinks again.

  3. #3
    blackninja's Avatar
    blackninja no está en línea Stack level 5
    Join Date
    Oct 2006
    PIN/ID
    spam=no
    Posts
    1,322

    Re: Using Bank of America Mobile (bofa.mobi) on 8320

    I dunna, but for me I haven't changed any settings and the message happened all last week and a few days ago it just stopped. I think it's a site issue.

  4. #4
    flash24's Avatar
    flash24 no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    3319688f
    Posts
    4,063

    Re: Using Bank of America Mobile (bofa.mobi) on 8320

    Try going to browser, options, browser configuration, change emulation to Microsoft IE.

    This setting lets you browse the bank of america site on your berry.

  5. #5
    jsternbach's Avatar
    jsternbach no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    23DFE188
    Posts
    144
    Quote Originally Posted by PacificDude8
    I don't know if anyone has figured this one out yet, but I know a few (including myself) were having trouble accessing www.bofa.mobi (Bank of America Mobile) ... And I've figured out how to make it work.

    This is for you IF you receive the security error when visiting the site.

    From the BB Browser: Press MENU -> OPTIONS -> GENERAL PROPERTIES -> DEFAULT BROWSER = "INTERNET BROWSER" -> CLOSE BROWSER -> GOTO BOFA.MOBI

    If your Default Browser is set to Wi-Fi Browser, or tzones, the site's security settings will not recognize the 8320 as a secure device. I've noticed that you have to [annoyingly] play with this setting to get some sites to load.

    For example when I was in the car on EDGE, I had to manually switch to "tzones" to get the EDGE speed (internet browser didn't work like I expected it to - on any page). Why you must switch between WiFi Browser, Internet Browser, and tzone's all the time I do not know. If anyone has any specifications on this please notify me. Or if you know of a simpler way to change the browser mode, like a hotkey or something, tell me PLEASE! it's a pain to have to go into the options, change it, close the browser completely, then reload it, and go back to the site you were trying to view.

    Thanks!
    I don't know how you figured it out but you did. Strangely, I already had my browser prefs to "internet" I just refreshed my settings and it worked! Thank you mucho!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •