Results 1 to 11 of 11

hello, i have been trying to upgrade my friend 8310 os, but it keeps failing, ... BlackBerry Curve forum

  1. #1
    fsanjaya's Avatar
    fsanjaya no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    26

    upgrading os problem

    Advertisement



    hello, i have been trying to upgrade my friend 8310 os, but it keeps failing, showing me a fatal error has occured and asked me to reinstall the programs again.
    i used to do it on my pearl and it was like a piece of cake. but the 8310 is a pain in the nect.... please helpp

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    fsanjaya,

    Are you attempting this upgrade from your friend's PC or from yours? What is the fatal error you're getting?

    You might need to to a complete wipe of his device using jl_cmndr (instructions below):

    http://blackberryforums.pinstack.com/blog.php?b=197

    Before we go there, though, let's try uninstalling the DM and every OS on the PC, rebooting, then re-installing the latest OS and DM software (I'd recommend DM 4.3 at this point). After that, reboot the PC and attempt the upgrade again.

    We'll get your friend's device back up and running!

    Roger

  3. #3
    fsanjaya's Avatar
    fsanjaya no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    26
    probably that's the problem. but before i can retry, it might or might nor be a problem. but here it is, i left it for a week (inside the holster), but today the phone was off, and when i tried to charge the phone, the red light blinks on for a few seconds and off for a few seconds. is it the battery was too low? thanks in advance again...

  4. #4
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by fsanjaya View Post
    probably that's the problem. but before i can retry, it might or might nor be a problem. but here it is, i left it for a week (inside the holster), but today the phone was off, and when i tried to charge the phone, the red light blinks on for a few seconds and off for a few seconds. is it the battery was too low? thanks in advance again...
    When you have the device connected to the PC via the USB cable, it should be charging. I think you'll need to follow the instructions above before we can make any more determinations.

  5. #5
    bbkritter's Avatar
    bbkritter no está en línea Stack level 2
    Join Date
    May 2008
    Posts
    24
    Fatal error maybe because your service books aren't up to date for a new OS. If the above doesn't work, try resending service books to your phone then try install upgraded OS. ~via BB (wap.pinstack.com)~

  6. #6
    fsanjaya's Avatar
    fsanjaya no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    26
    okay i have tried all of them and yet it still shows the following fatal error :
    "A fatal error has occurred while updating your device's software. Please try again.
    Unspecified error encountered [J:0x00000005]"
    and i tried to do the JL Commander but it said that the port can't be openned.

    please help bb gurus.. thanks in advance again.

  7. #7
    fsanjaya's Avatar
    fsanjaya no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    26
    guys, i have been trying 234 times and yet it is not successful. the last time i tried, the installation was successful, but it keep restarting and at one point it says wiping and (0%-100%) restart for hundreds of time, did the same thing again..
    is the curve defective?

  8. #8
    jgagnon01's Avatar
    jgagnon01 no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    245287E8
    Posts
    172
    This happened to me when I was updating. It turned out that my USB cable crapped out and disconnected my BB from the computer half way through install. Try another cable. ~via my 8310 (wap.pinstack.com)~

  9. #9
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Sorry you continue to have problems, fsanjaya.

    That's a good tip from jgagnon01. Have you given that a try? Might also be a bad USB port on the device itself not giving you a clean connection to the PC. How old is this device?

  10. #10
    fsanjaya's Avatar
    fsanjaya no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    26
    the device is 2 months old but the cable is 3 years easy... or 4 years.. i used my blackberry pearl cable..

  11. #11
    fsanjaya's Avatar
    fsanjaya no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    26
    oh but i did try using my external hard drive cable. do i have to use the mini usb cable from blackberry?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •