Results 1 to 14 of 14

I upgraded to OS 4.5.0.110 yesterday and most everything seems to work great! Except........ now ... BlackBerry Curve forum

  1. #1
    chipH's Avatar
    chipH no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    4

    upgraded to 4.5-now speaker garbled

    Advertisement



    I upgraded to OS 4.5.0.110 yesterday and most everything seems to work great! Except........ now my speaker is garbled or has static that makes it hard to hear. Jawbone bluetooth is clear. But the onboard speaker is the pits. Any suggestions?

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    First, give the ol' battery pull a try to see if that doesn't help.

  3. #3
    chipH's Avatar
    chipH no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    4
    Done that a couple of times but doesn't help. Thanks.

  4. #4
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    How old is the device, Chip?

  5. #5
    BES Noob's Avatar
    BES Noob no está en línea BES Pro
    Join Date
    Jan 2008
    PIN/ID
    just ask
    Posts
    3,695

  6. #6
    chipH's Avatar
    chipH no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    4
    Bought it this time last year.

  7. #7
    chipH's Avatar
    chipH no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    4
    My speaker was just fine before the upgrade. How hard is it to change out?

  8. #8
    BES Noob's Avatar
    BES Noob no está en línea BES Pro
    Join Date
    Jan 2008
    PIN/ID
    just ask
    Posts
    3,695
    I would want to find out what date exactly you did purchase it because you might be able to make it before the warranty is up on the device. You may be able to still get a replacement under these conditions. Best of luck to you.

  9. #9
    rashard's Avatar
    rashard no está en línea Device Pro
    Join Date
    Mar 2008
    PIN/ID
    208FBA40
    Posts
    1,201
    What were you using to play the music?

    I tried out the new Flycast app, since it only works with 4.5 and while using that it does exactly what you describe....

    I went back to using nobex and it works fine....

    Ringtones work fine

    mp3s as ringtones work fine

    and builtin media player works fine....

    Movie sound is fine...

    The only thing I get the terrible static and crackle is when using flycast... and I made sure I selected an edge station but meh no big loss nobex is fine for me, even though flycast has tons of stations.
    It takes many professionals versed in many different area's to help the masses, I am just a single drop in that pool.

    BXXXX[:::::::::::::::::::::::::::>


  10. #10
    BGCaster's Avatar
    BGCaster no está en línea Stack level 1
    Join Date
    Dec 2008
    Posts
    1
    Detailed technical information on FlyCast's Forum

  11. #11
    mtlbball10's Avatar
    mtlbball10 no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    13
    I tried to upgrade to 4.5 but after it went through the loading process the screen went blank and now it will not turn on and the red light just blinks...Can anybody help me?

  12. #12
    ndon70's Avatar
    ndon70 no está en línea Stack level 2
    Join Date
    Apr 2008
    Posts
    39
    Quote Originally Posted by chipH View Post
    I upgraded to OS 4.5.0.110 yesterday and most everything seems to work great! Except........ now my speaker is garbled or has static that makes it hard to hear. Jawbone bluetooth is clear. But the onboard speaker is the pits. Any suggestions?

    i had the same problem with the upgrade. so i downgraded back to 4.2 and the speaker volume is fine. i sticking with 4.2 cuz none of the 4.5's have the same clarity and loudness as 4.2.

  13. #13
    miamitreo's Avatar
    miamitreo no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    55
    I have the same issue. In addition, my battery lifehas been reduced by 75-80%

  14. #14
    bitchimme's Avatar
    bitchimme no está en línea Stack level 1
    Join Date
    May 2008
    PIN/ID
    2081B40B
    Posts
    8
    I have the same problem, I have a new phone and when i upgraded to 4.5 my ringtones started ringing lower, i still hear it but it was ringin hella louder b4 i upgraded.... any suggestions

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •