Results 1 to 3 of 3

Ever since I upgraded I have had nothing but problems with my mms. I was ... BlackBerry Curve forum

  1. #1
    Slovak65's Avatar
    Slovak65 no está en línea Stack level 2
    Join Date
    May 2008
    Posts
    58

    Upgraded to the 8330 4.5 OS, now now mms at all!

    Advertisement



    Ever since I upgraded I have had nothing but problems with my mms. I was always able to send/receive picture messages on my Alltel Curve, but since 4.5 i've had problems. Ive pulled battery, resent service books, and even called tech support and they did something and I was able to send mms, but only for a day, called tech support back and then mms worked again, for a day then was not able to send mms at all but could receive. Now I can send, and when I receive mms it says could not retreive messade data, please try again. To no avail called Alltel again and they have no idea and it's going on the third day without mms on my Curve. Any ideas?

  2. #2
    Join Date
    Dec 2007
    PIN/ID
    319B7413
    Posts
    174
    I had the same problem with the official 4.5 on my Alltel 8330. I couldn't send or receive mms at all and I tried a battery pull resending service books and registering in the host routing table and nothing worked. I downgraded back to 4.3 and mms works again. I think I'll wait for Alltel to release 4.5 but that will probably be never happen. Hopefully someone knows how to fix the problem. I also was having problems with the html email not loading pictures even with all settings set correctly I still had to manually get the pictures and even then they all still wouldn't load.

  3. #3
    Slovak65's Avatar
    Slovak65 no está en línea Stack level 2
    Join Date
    May 2008
    Posts
    58
    I did the same, went back to 4.3 and all is well now. I also had issues with the html email working properly. ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •