Page 2 of 2 FirstFirst 12
Results 16 to 23 of 23

.77 works fine on my curve 8330 for sprint no problems here... BlackBerry Curve forum

  1. #16
    free2saute's Avatar
    free2saute no está en línea Stack level 3
    Join Date
    Mar 2008
    Posts
    104

    Advertisement



    .77 works fine on my curve 8330 for sprint no problems here

  2. #17
    shozn1's Avatar
    shozn1 no está en línea Stack level 2
    Join Date
    Jul 2008
    PIN/ID
    31d1afd0
    Posts
    42
    I upgraded my curve 8330 to the 4.5 and I have no issues or problems with the upgrade I did it from the BB site and upgraded my desk top as well.

  3. #18
    dymin30's Avatar
    dymin30 no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    58
    i am using the .77 and the only issue i have found is when someone calls me and i answer the phone, it jumps on speaker but it almost instantly goes back to handset mode.....little issue but it is noticeable...especially when ur trying to be sneaky

  4. #19
    Smurf2598's Avatar
    Smurf2598 no está en línea Themes Expert
    Join Date
    Jan 2007
    PIN/ID
    320FE245
    Posts
    794
    Quote Originally Posted by privax View Post
    US Cellular's 4.5 software was pulled as well.

    I'm currently using .77 but I've noticed a bug where anytime you take a picture and it uses the flash automatically in a dark area the picture doesn't actually come out.. just a plain white screen.. and then when you try to go into your photo album to open the picture it won't open and even doesn't display a thumbnail.


    I don't know if this is true with .59 MTS Mobility.. but I know two bugs with MTS is that the GPS was working pretty slow and not responding quickly enough when turs were coming and anytime you played BrickBreaker with the volume turned on the phone would restart.

    I'm about to go back to the Sprint official release untill these bugs are worked out.
    I would have to agree with you on the bugs but also add a few more bugs here.. On .77 I have lost my sprint radio"error loading page" every time, next is the problem with sending attachments in emails.. U can't.. It freezes up the phone and u have to delete the attempted email then further reset the phone..that's about what I have noticed so far!!!

  5. #20
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    I have .77 on my 8330 from Alltel and have no problems sending or receiving email attachments. I have sent mp3 ringtones and word documents from my BB as email attachments without issue.
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  6. #21
    privax's Avatar
    privax no está en línea Stack level 3
    Join Date
    Sep 2006
    Posts
    187
    I had the camera issue with both the MTS release and the internal .77 release.

    I then thought maybe it was because I was running beta software so I did a clean install of Sprints 4.3 O/S after wiping the handheld completly and still had the issue..

    I've heard stories about other people having issues similar and it didn't have anything to do with the O/S so in any case I just had the device swapped out.


    And for certain people to expirence no bugs at all with any of the beta 4.5 releases its really hard to understand or you may not be using your device to it's full extent.

    I used the MTS release and the .77 and for the most part didn't have any issues at all but it was when I started doing things I don't normally do.. like in the MTS release.. turning on the sound fx in BrickBreaker (the phone power cycles) is what I started to find unexpected bugs but recieving emails, accessing the web, and using every day apps I didn't expirence anything.

    And in both 4.5 versions that I ran Facebook never showed any notications so I don't know what you did or if I did something wrong but I've been using a BlackBerry and running newer versions of O/S's for the past three years so I feel like I know for the most part what I'm doing and I'm quite positive I didn't do anything wrong for Facebook not to be working correctly.

    I'm just going to wait for an official version to be released and hold off for a few more days to see if it actually gets pulled again before I start to update the O/S for now.

  7. #22
    YaBoiD's Avatar
    YaBoiD no está en línea Stack level 2
    Join Date
    May 2008
    Posts
    23
    Quote Originally Posted by privax View Post
    I had the camera issue with both the MTS release and the internal .77 release.

    I then thought maybe it was because I was running beta software so I did a clean install of Sprints 4.3 O/S after wiping the handheld completly and still had the issue..

    I've heard stories about other people having issues similar and it didn't have anything to do with the O/S so in any case I just had the device swapped out.


    And for certain people to expirence no bugs at all with any of the beta 4.5 releases its really hard to understand or you may not be using your device to it's full extent.

    I used the MTS release and the .77 and for the most part didn't have any issues at all but it was when I started doing things I don't normally do.. like in the MTS release.. turning on the sound fx in BrickBreaker (the phone power cycles) is what I started to find unexpected bugs but recieving emails, accessing the web, and using every day apps I didn't expirence anything.

    And in both 4.5 versions that I ran Facebook never showed any notications so I don't know what you did or if I did something wrong but I've been using a BlackBerry and running newer versions of O/S's for the past three years so I feel like I know for the most part what I'm doing and I'm quite positive I didn't do anything wrong for Facebook not to be working correctly.

    I'm just going to wait for an official version to be released and hold off for a few more days to see if it actually gets pulled again before I start to update the O/S for now.
    I have MTS 4.5 & just installed the newest version of FaceBook & have had no issues with notifications as well. I will say this though, Im getting the hourglass a lot more than I did with 4.3 .

  8. #23
    Smurf2598's Avatar
    Smurf2598 no está en línea Themes Expert
    Join Date
    Jan 2007
    PIN/ID
    320FE245
    Posts
    794

    i havent had a problem with facebook at all..

    but i did realize that the phone will stall when i open large pages now it stays frozen for like 3 minutes then starts working like normal,.. i re downloaded the software and the pics i can send now and attachments.. but sprint radio is goneeeee which sux for me because i have the bluetooth stereo headset.... .77 is mostly ok i agree also with the fact of it sometimes being the phone that is the problem but i had the sprint radio folder in the phone originally and now its empty.. i called bb support to resend me the service book on it and nada.. but hopefully bb releases the official os with the corrections soon im just gonna tuff it out with the .77 till they do...

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •