Page 1 of 4 1234 LastLast
Results 1 to 15 of 48

Have you upgraded to 4.5.0.55 yet? I just did from .52 - care to start ... BlackBerry Curve forum

  1. #1
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116

    Upgrade to 4.5.0.55 or .69 Anyone?

    Advertisement



    Have you upgraded to 4.5.0.55 yet? I just did from .52 - care to start a problems list?


    1) Mine so far are it locked up once after taking 3 pics and going to media to view them.
    2) Although I gained 3mb of free memory in the upgrade, the drain seems to go a lot faster than with .52.
    3) Every reboot resets my theme BACK to the T-Mobile theme. That didn't happen in .52 either.
    4) In the (re) set up for Vlingo, I had to reboot BB to get it to finish the step for the msg test of "web search concert tickets" but it DID finish and works.

    Basically it doesn't seem to have any more small glitches than .52 - I wonder if there's any difference at all?
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  2. #2
    Tre Lawrence's Avatar
    Tre Lawrence no está en línea Developer
    Join Date
    Dec 2007
    Posts
    393
    *sigh* I was just about to embark on this...

  3. #3
    vailbear's Avatar
    vailbear no está en línea Stack level 2
    Join Date
    Apr 2006
    PIN/ID
    242693D1
    Posts
    48
    I have 52 and it works perfecty, none of the issues you mentioned. It ended the problem of WIFI hand off dropping calls.

  4. #4
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    With my .52 I was beginning to drop A LOT of calls with wi-fi on - not transfering, just dropping.
    Add to my .55 problems Yahoo one search hangs in startup EVERY Time. I can escape out of it but I can't get it to execute. ~via BB (wap.pinstack.com)~

  5. #5
    mykeandme's Avatar
    mykeandme no está en línea Stack level 2
    Join Date
    Oct 2007
    Posts
    16
    Does anyone know what the difference is between 52 and 55? It sounds like if it fixed some bugs, it also created a few more. Hurry up and wait!

  6. #6
    fatsoomeed's Avatar
    fatsoomeed no está en línea Stack level 3
    Join Date
    Apr 2008
    PIN/ID
    24AA7EFA
    Posts
    176
    ive heard that there is a beta .69 out and it works fine
    Titanium 8900
    PIN: 24AA7EFA
    OS: 5.0.0.348


    Past Devices:
    8100, 8800, 8320

  7. #7
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    my green status/alert light would stay solid green when I tried to turn it off the first day on the .55, after a day it was ok, thats about the only issue Ive had with it on my 8100. the .55 on my 8310 worked perfectly

  8. #8
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Going back to .52 for now - this one has a few too many bugs for my taste.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  9. #9
    thbassman's Avatar
    thbassman no está en línea Stack Professional
    Join Date
    Apr 2007
    PIN/ID
    ASKME4IT
    Posts
    10,235
    Thanks JB I won't waste my time then!

    ~via BB (wap.pinstack.com)~

  10. #10
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    I know this is supposed to be about .55 but instead of going back to .52 I've gone forward to .69 (beta, ) and, since it's so close and still 4.5, I've changed the thread title to include it. Will report back with progress or pitfalls as they occur. If that gets to be a problem since one is legal and one is beta I'll move the thread to a beta thread. I'm not sure if there's a .69 out for any devices yet.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  11. #11
    vortec7's Avatar
    vortec7 no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    30487CF1
    Posts
    531
    Sorry to even further complicate the issue, but I've heard there is a .77 out there for 4.5. Depending on the review of .69 by jblackfish I might just go ahead and make the jump to .77.
    I'm currently running .52 however there are some issues that are proving to be quite frustrating with this OS.

    jblackfish Feel free to move my post if you find a better thread for it and please let me know what you think of .69.
    Thanks

    **EDIT**
    Scratch that... Apparently, .77 is only available for the 8330 through VZW. I am seeing rumors of a .76 for the 8320 somewhere out there but I can't find it for the life of me. Guess I might be testing the .69 after jblackfish
    Last edited by vortec7; 09-02-2008 at 01:37 PM. Reason: oops
    :)

  12. #12
    Logical_psycho's Avatar
    Logical_psycho no está en línea Stack level 2
    Join Date
    Aug 2008
    PIN/ID
    248711DD
    Posts
    36
    I have had 69 loaded for a week now no problems to speak of here everything works fine

  13. #13
    vortec7's Avatar
    vortec7 no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    30487CF1
    Posts
    531
    Good to hear. I have been doing some research and it appears that most people are complaining about their BB's rebooting themselves at random. Also, some volume issues.

    You seeing anything of this sort?

    Also, any noticeable improvements from .52?

    TIA
    :)

  14. #14
    beamolite's Avatar
    beamolite no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    23F73F86
    Posts
    107
    ~via BB (wap.pinstack.com)~running .69 here. Only prob is my 8320 shuts off randomly. It has done it twice in two days. Memory problem?

  15. #15
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by beamolite View Post
    ~via BB (wap.pinstack.com)~running .69 here. Only prob is my 8320 shuts off randomly. It has done it twice in two days. Memory problem?
    First and most important question: Cubs or Sox?

    Second, check your file free in Options>Status. Haven't heard of the device powering down because of memory, though. Do you have/use a media card?

Page 1 of 4 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •