Results 1 to 5 of 5

I have tried to download some ringers and seem to be having issues. Then I ... BlackBerry Curve forum

  1. #1
    rackmfool's Avatar
    rackmfool no está en línea Stack level 1
    Join Date
    Sep 2008
    Posts
    4

    Unable to play content

    Advertisement



    I have tried to download some ringers and seem to be having issues. Then I just opened up the media player to play the existing songs and ringtones that I have and get the following error.

    "Unable to play content."

    Tried powering off and takeing out the battery in which I get this message.

    "Uncaught exception: A browser content provider for audio/mid MIME type has already been registered with the browser"

    Then it gives me the choice to hit OK which I do but I cannot play any of my music files.

    My current ringtones work when someone calls but not for me to listen to them.

    Any help would be appreciated.
    Brian

  2. #2
    kennedy_84's Avatar
    kennedy_84 no está en línea Stack level 3
    Join Date
    Dec 2007
    PIN/ID
    302403B0
    Posts
    241
    back up files and re-load OS, should do the trick.

  3. #3
    cgaliffi's Avatar
    cgaliffi no está en línea Stack level 4
    Join Date
    Jan 2008
    PIN/ID
    22D95A46
    Posts
    703
    I had the same problem and ended up doing what kennedy 84 said to fix the issue.

  4. #4
    Pappie's Avatar
    Pappie no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    1

    eoffice

    Quote Originally Posted by cgaliffi View Post
    I had the same problem and ended up doing what kennedy 84 said to fix the issue.
    Go to Options, Advanced Options to Applications and then to dynoplex_effice. Edit Permissions and then press Apply Defaults. This resets the audio codec to default Blackberry media player from eoffice.

  5. #5
    geeen's Avatar
    geeen no está en línea Stack level 1
    Join Date
    Oct 2010
    Posts
    1
    I have a Blackberry 8520, and i also get "unable to play content' notification when i try play any media file, i dont have the 'Applications" in my advanced options...what can i do?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •