Results 1 to 9 of 9

How do u turn off the sound so it doesn't churp everytime you get written ... BlackBerry Curve forum

  1. #1
    toomuchgame441's Avatar
    toomuchgame441 no está en línea Stack level 3
    Join Date
    Oct 2008
    PIN/ID
    30457A4C
    Posts
    210

    turning off sound using Y! Messenger

    Advertisement



    How do u turn off the sound so it doesn't churp everytime you get written back?

  2. #2
    kirkrisinger's Avatar
    kirkrisinger no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    8
    toomcuh, you should be able to go into Profiles from the home screen, then go into advanced so that you can modify it. Once in there click on Y! Messenger and change the volume to mute for both in and out of holster.

  3. #3
    toomuchgame441's Avatar
    toomuchgame441 no está en línea Stack level 3
    Join Date
    Oct 2008
    PIN/ID
    30457A4C
    Posts
    210
    Thx kirk but iu figured it almost immediately after I posted this, lol
    ~via BB (wap.pinstack.com)~

  4. #4
    bkhmd's Avatar
    bkhmd no está en línea Stack level 1
    Join Date
    Sep 2008
    Posts
    12

    Yahoo Messenger

    I have my profice set to vibrate and still here the beeps when receiving or sending a yahoo messenger message. When i follow the suggestion above I dont see Y messenger as an option to edit.

    Anyone?

  5. #5
    bkhmd's Avatar
    bkhmd no está en línea Stack level 1
    Join Date
    Sep 2008
    Posts
    12

    Yahoo Messenger

    I have my profice set to vibrate and still here the beeps when receiving or sending a yahoo messenger message. When i follow the suggestion above I dont see Y messenger as an option to edit.

    Anyone?

  6. #6
    toomuchgame441's Avatar
    toomuchgame441 no está en línea Stack level 3
    Join Date
    Oct 2008
    PIN/ID
    30457A4C
    Posts
    210
    BK you have to set your profile to silent for you not to hear any chirps.
    ~via BB (wap.pinstack.com)~

  7. #7
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    BK you have to go into your profiles and scroll to the bottom and click on advanced options. From there scroll over the profile you want to edit and hit the trackball. You will see a list showing phone, BBM, Yahoo etc. Scroll over yahoo messenger and click trackball again. You will see a screen with your sound setting for YM. First option down is ring-tone click it and select none. Do the same for in holster. Want to make double sure then go to 3rd option which is volume and set it to mute. That should do it.

  8. #8
    bkhmd's Avatar
    bkhmd no está en línea Stack level 1
    Join Date
    Sep 2008
    Posts
    12

    Y Messenger noise

    Yea I teied that but all I see is Browser, calendar, level 1 messages, etc no Yahoo Messenger all accounts are set to None for out of holster. hmmmm

  9. #9
    kirkrisinger's Avatar
    kirkrisinger no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    8

    Other things to try

    BKHMD,

    This may sound silly but do you have Yahoo Messenger installed, or do you have another program that handles Yahoo IM installed? Could it be under that programs title?
    Could you try editing it in the program that makes the beep noise? Other than that, make sure that you are editing the vibrate profile when you go into the advanced menu.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •