Results 1 to 5 of 5

one of my users just got a curve on verizon wireless. every time he gets ... BlackBerry Curve forum

  1. #1
    shmengie's Avatar
    shmengie no está en línea Stack level 4
    Join Date
    Apr 2007
    Posts
    519

    turning off sms notification for vm's

    Advertisement



    one of my users just got a curve on verizon wireless. every time he gets a vm, he gets an sms telling him he's got a vm. how do i turn that off? the vm indicator is quite enough, thank you very much. couldn't find it at the bb/vzw site.

    thx!

  2. #2
    MotoUp's Avatar
    MotoUp no está en línea BES Pro
    Join Date
    Nov 2006
    Posts
    3,360

    Re: turning off sms notification for vm's

    ~via BB (wap.pinstack.com)~
    Sorry, its there to stay. No way to get rid of it.

  3. #3
    ma077146's Avatar
    ma077146 no está en línea Stack level 5
    Join Date
    Sep 2006
    PIN/ID
    3019F3E6
    Posts
    945

    Re: turning off sms notification for vm's

    I'm using an 8830, not 8300, but when I go into Options there is an SMS Text that can be selected. Within those settings, I can turn VM notifications on/off. Anything similar on the 8300?

  4. #4
    keysmank009's Avatar
    keysmank009 no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    2

    Re: turning off sms notification for vm's

    I have the curve on att/cingular and cannot find a way to turn off the VM notification. there to stay? Any work around?

  5. #5
    keysmank009's Avatar
    keysmank009 no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    2

    Re: turning off sms notification for vm's

    check this solution: go to profiles and scroll down to advanced. click trackball. select the profile and click trackball. scroll to sms text and click. you can edit the tone there. yippie!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •