Results 1 to 6 of 6

every gmail i sent out from my curve, i get sent confirmation. how do i ... BlackBerry Curve forum

  1. #1
    fondoo's Avatar
    fondoo no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    24A26BE1
    Posts
    319

    turn off gmail sent email confirmation??

    Advertisement



    every gmail i sent out from my curve, i get sent confirmation. how do i turn it off??

    i already went into menu / options / email settings / message services /

    gmail
    - confirm delivery: NO
    - confirm read: NO
    - Send read receipts: NO
    Upgraded the BlackBerry Curve to BlackBerry Bold 12/1/08.

  2. #2
    TL's Avatar
    TL
    TL no está en línea Stack level 1
    Join Date
    May 2006
    Posts
    6

    Re: turn off gmail sent email confirmation??

    you have to set up a filter on gmail not to receive anything from your own email address.
    sounds weird but it works. the confirmation email you're receiving back is a normal for gmail.

  3. #3
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: turn off gmail sent email confirmation??

    Go to your BIS account (where you added the Gmail account). Set up a filter where thr From Field Contains your Gmail account name and Forward to HandHeld = No.

    Hope this helps.
    Rcbjr
    ~via My BB Curve (wap.pinstack.com)~

  4. #4
    fondoo's Avatar
    fondoo no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    24A26BE1
    Posts
    319

    Re: turn off gmail sent email confirmation??

    i've logged into my BIS account and added those filters and foward to handheld=no.
    i'm still getting those emails. any idea why??
    Upgraded the BlackBerry Curve to BlackBerry Bold 12/1/08.

  5. #5
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: turn off gmail sent email confirmation??

    Nope, that's what as worked for everyone I've heard try. Make sure the filter is correctly typed.

    Rcbjr
    ~via My BB Curve (wap.pinstack.com)~

  6. #6
    fondoo's Avatar
    fondoo no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    24A26BE1
    Posts
    319

    Re: turn off gmail sent email confirmation??

    my bad, it worked! on the BIS filter,

    filter name: yadayada@email.com
    applied filter when: from field
    contains: yadayada@email.com <--- this is where i had my name instead of the email address.

    working fine now. thanks everyone
    Upgraded the BlackBerry Curve to BlackBerry Bold 12/1/08.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •