Results 1 to 7 of 7

I used to be a bold user and the trackball sensitivity settings on my bold ... BlackBerry Curve forum

  1. #1
    schumacher's Avatar
    schumacher no está en línea Stack level 3
    Join Date
    Feb 2008
    PIN/ID
    256F471E
    Posts
    125

    sensitive balls

    Advertisement



    I used to be a bold user and the trackball sensitivity settings on my bold was on 70.
    On the 8900 I noticed that the trackball is way more sensitive than the bold and I have to keep it at 40 to get the same results.

    But this setting does not seem to work on the browser. The trackball is super jumpy in browser mode and it gets very difficult to highlight and click on a link, especially when there are many links close to each other.
    Anybody else experiencing this issue?
    Last edited by schumacher; 01-27-2009 at 06:53 AM. Reason: typo

  2. #2
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806
    The trackball SHOULD have the same sensitivity in the browser ... what OS are you running ?

  3. #3
    schumacher's Avatar
    schumacher no está en línea Stack level 3
    Join Date
    Feb 2008
    PIN/ID
    256F471E
    Posts
    125
    Quote Originally Posted by ranxoren View Post
    The trackball SHOULD have the same sensitivity in the browser ... what OS are you running ?
    4.6.1.133. I had the same problem with 114 too.
    If i keep the audible roll 'on' in the keyboard settings.. then in the home screen when i scroll my trackball it goes te....te......te......te.......te.
    and in the browser it goes tetetetetetetetetetetetetetetetetetete.
    hope you understand

  4. #4
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806
    yeah i do understand ... hmm... did you try reinstalling the OS ?
    Mine is definitely a little faster on the browser but not as fast as you make it seem (now that i double checked).

  5. #5
    schumacher's Avatar
    schumacher no está en línea Stack level 3
    Join Date
    Feb 2008
    PIN/ID
    256F471E
    Posts
    125
    I'll try reinstalling os. not sure if it'll help coz the earlier os had the same issue too. thnx for your time.

  6. #6
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806
    Yeah not sure either but its always worth a try
    Let me know how it works out.

  7. #7
    bunky1971's Avatar
    bunky1971 no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    22F29DE1
    Posts
    61
    Quote Originally Posted by schumacher View Post
    4.6.1.133. I had the same problem with 114 too.
    If i keep the audible roll 'on' in the keyboard settings.. then in the home screen when i scroll my trackball it goes te....te......te......te.......te.
    and in the browser it goes tetetetetetetetetetetetetetetetetetete.
    hope you understand

    I agree schumacher - i am having the roll click and browser mayhem too. I'm almost ready to send this back to t-mo and just stay with my bold - 2 days of using the 8900 and time to go back to the bold
    i'm wondering if anyone has had the trackball continue to click even when the device is locked?
    Ohhh BTW........just what exactly is a Bunky?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •