Results 1 to 8 of 8

The majority of the time while using my BB Curve, the trackball doesn't light up, ... BlackBerry Curve forum

  1. #1
    domesticated's Avatar
    domesticated no está en línea Stack level 2
    Join Date
    Jul 2008
    Posts
    73

    Trackball/qwerty lighting

    Advertisement



    The majority of the time while using my BB Curve, the trackball doesn't light up, and neither do the keys.

    I've tried researching to figure out what could be wrong but haven't come up with anything.

    Anyone have any answers or the same problem?

  2. #2
    josephcaraccio's Avatar
    josephcaraccio no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    31a987a7
    Posts
    180
    Try OPTIONS>SCREEN/KEYBOARD>AUTODIM and Turn it off. That is all I could think of. I don't know if auto dim if autodims your keyboards or just your backlight.
    nonnasmyladie [@] vzw [Dot] blackberry [dot] net

    PIN: 31a987a7

  3. #3
    madetosink's Avatar
    madetosink no está en línea Stack level 3
    Join Date
    Apr 2007
    PIN/ID
    23FC9D3F
    Posts
    368
    In broad daylight...your backlight brightens, but there is no need to have your trackball and keys lit up. This is a battery saving feature. When in the dark, the ball and keys light up so you can see them, but the screen dims so it won't blind you. The only way to keep them on, waste your battery, and blind yourself at night would be to turn off autodim.

    BTW: Welcome to the stacks

  4. #4
    mikemunoz's Avatar
    mikemunoz no está en línea Stack level 2
    Join Date
    Jul 2008
    PIN/ID
    2451368F
    Posts
    42
    Exclusive of autodim and/or controlling the length of time the screen is lit - I am unaware of another control. I believe RIM uses the setting to save battery....


    Let us know if you find otherwise......

  5. #5
    domesticated's Avatar
    domesticated no está en línea Stack level 2
    Join Date
    Jul 2008
    Posts
    73
    Quote Originally Posted by josephcaraccio View Post
    Try OPTIONS>SCREEN/KEYBOARD>AUTODIM and Turn it off. That is all I could think of. I don't know if auto dim if autodims your keyboards or just your backlight.
    I'm ashamed to admit that worked :\
    I'm obviously new to the BB .

  6. #6
    madetosink's Avatar
    madetosink no está en línea Stack level 3
    Join Date
    Apr 2007
    PIN/ID
    23FC9D3F
    Posts
    368
    Lol...it's cool...glad it worked...

    Just keep in mind that your battery life WILL suffer...so you'll probably be changing it back soon.

  7. #7
    domesticated's Avatar
    domesticated no está en línea Stack level 2
    Join Date
    Jul 2008
    Posts
    73
    Quote Originally Posted by madetosink View Post
    Lol...it's cool...glad it worked...

    Just keep in mind that your battery life WILL suffer...so you'll probably be changing it back soon.
    The only reason I ask is because I work at home and prefer the dark.
    No lights in my work room

  8. #8
    josephcaraccio's Avatar
    josephcaraccio no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    31a987a7
    Posts
    180
    Quote Originally Posted by domesticated View Post
    I'm ashamed to admit that worked :\
    I'm obviously new to the BB .
    nothing to be ashamed about sometimes I find things out that are so simple and I've had a bb for years and never knew.
    nonnasmyladie [@] vzw [Dot] blackberry [dot] net

    PIN: 31a987a7

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •