Results 1 to 3 of 3

I just bought a Linksys Wireless-G Router WRT54GS, everything is working fine with the PC, ... BlackBerry Curve forum

  1. #1
    harm_dzines's Avatar
    harm_dzines no está en línea Stack level 3
    Join Date
    Feb 2007
    Posts
    395

    Tmo 8320 w/Linksys router issues...

    Advertisement



    I just bought a Linksys Wireless-G Router WRT54GS, everything is working fine with the PC, but when I "scan for networks" on the 8320, it locates it but when I type in the "pre shared key" it keeps sayign it "failed to connect or Security key incorrect". This is where I should type in the "Encryption key" right?
    Should my 8320 be set to a Pre shared key? The router info says it is using a WPA-Personal Security Mode, but I do not see that as an option on the 8320

    Please help, thanks
    Last edited by harm_dzines; 12-12-2007 at 09:01 PM.
    ____________________________
    8100 Black, 8100 White, 8320 Titanium, 9700 Bold2, htc myTouch & iPhone 3GS

  2. #2
    shogan8503's Avatar
    shogan8503 no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    6

    Re: Tmo 8320 w/Linksys router issues...

    Are you using the T-mobile Hotspot@Home router? If so push the button with the lock on the front of the router the try to connect with your phone. You wont need to enter a password at all and it will automatically configure and set it up on your blackberry

  3. #3
    squeakr's Avatar
    squeakr no está en línea Stack level 4
    Join Date
    Jun 2007
    Posts
    541

    Re: Tmo 8320 w/Linksys router issues...

    Did you change the ssid as you may be connecting to another router and not yours, as the standard linksys router ssid is always linksys unless you change it. ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •