Results 1 to 3 of 3

I have figured out what is going on with my time update on my 8320. ... BlackBerry Curve forum

  1. #1
    terrapin's Avatar
    terrapin no está en línea Stack Pro
    Join Date
    Mar 2007
    Posts
    989

    Time Update

    Advertisement



    I have figured out what is going on with my time update on my 8320. Although this phone, supposedly, has no need for the DST patch, every time I connect it to my PC, it updates the 8320 with the device time - Thus I am always off by 2-3 minutes. Is there any way to prevent this?

  2. #2
    synik103's Avatar
    synik103 no está en línea Stack level 6
    Join Date
    Apr 2007
    PIN/ID
    OICU812
    Posts
    2,013

    Re: Time Update

    you can see if turning autoupdate off works... this prevents the cell towers from changing your clock from accross state lines...

    Options>Date/Time>Date/Time Source: OFF>SAVE
    The above commentary is for entertainment purposes only. If this was actual joke the tone you just heard would have been followed by emergency response information. It's supposed to be fun people.

  3. #3
    Dream Rider's Avatar
    Dream Rider no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    174

    Re: Time Update

    Quote Originally Posted by terrapin
    I have figured out what is going on with my time update on my 8320. Although this phone, supposedly, has no need for the DST patch, every time I connect it to my PC, it updates the 8320 with the device time - Thus I am always off by 2-3 minutes. Is there any way to prevent this?
    To stop the time update when you connect to your PC in Desktop Manager, under Sychronize, turn off Update Device Time and Date. You might also want to turn off Automatic Sychronization in the same place.
    If you're going to dream - Dream Large!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •