Results 1 to 3 of 3

Hey all, Looked around, and didnt see any answers to my problems, so hopefully someone ... BlackBerry Curve forum

  1. #1
    vas729's Avatar
    vas729 no está en línea Stack level 2
    Join Date
    Jul 2007

    Time problems with my 8900


    Hey all,

    Looked around, and didnt see any answers to my problems, so hopefully someone can shed some light.

    I am not new to bb. Have been pretty much bb exclusive for over 2 years now, with a slight stint of having an iPhone. So I know my way around a bb pretty good, but cant figure this out.

    I just recently returned my Bold and got the 8900 curve. I LOVE IT! But I have a few questions and dont know if I have an OS problem or a hardware problem.


    If I set the time on the bb to use network time (I always use this option), the bb doesnt register the network time. It uses the bb time. I know this for sure, because if I change the time, that is the time that my bb will reflect.

    If I change the time to bb time, it will automatically update the time to the network time. Its backwards for some reason. Not a huge problem, but it bugs me none the less.


    My timestamping in bb messenger is not working correctly. If I send a message sometimes it will update the time sent at the top of my page, and sometimes it won't. Most of the time it will show the time of the next to last message sent or received. Once again, not a huge problem, but it bugs me.

    Everything else seems to be working great on the phone. I like it a lot more than the bold. Not because it is better than the bold (although in my opinion it is), but because it fits my needs perfectly!

    Any ideas?

    Oh, I'm running the stock at&t OS.

    Thanks for any help!

  2. #2
    xscotticusx's Avatar
    xscotticusx no está en línea Stack level 2
    Join Date
    Aug 2009
    I have an 8100 pearl that also has that exact problem. I have never had a blackberry that kept correct time either. But I love them so I don't mind wearing a watch. Lol. Sorry. I don't have any help. Try updating. All my friends also have this problem. Hope you have luck with this cause I would like correctness also.
    BlackBerry8100/ Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102 UP.Link/

  3. #3
    berryrj's Avatar
    berryrj no está en línea Stack level 1
    Join Date
    Aug 2009
    Just ask

    I have a BB 8900 and I have the same problem. Unfortunately, I have no solution at the moment.

    I would like to ask you why do you prefer the 8900 to the Bold. I ask you this question because I thought about getting a Bold soon..

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts