Results 1 to 9 of 9

I have a 8320 and I am having trouble getting third party applications that run ... BlackBerry Curve forum

  1. #1
    mulezrule's Avatar
    mulezrule no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    7

    Third Party "network" apps not working

    Advertisement



    I have a 8320 and I am having trouble getting third party applications that run over the Internet to work. I have spent several hours reading forums (including pinstack) and called T-Mobile twice and RIM once. T-Mobile advised me to seek help from pinstack so here I am.

    Here is my setup:
    8320 running 4.2.2.180
    Unlimited data (BIS)
    APN set to wap.voicestream.com
    played with TLS settings--didn't make a difference.


    I can not get the following third party applications to work:
    gcalsync, versions 1.1?. 1.30, 2.01
    midpssh
    calendar share

    All of the apps listed above fail with connectivity errors. All connections are over EDGE.

    The only "network" based third party application I have working is google maps. The BB browser, T-Zones and BIS email works fine.

    According to T-Mobile they are not doing any port blocking and wap.voicestream.com is associated to my account.

    This is my first blackberry and I am depending on third party applications. If these applications will not work then I will have to seriously consider returning the BB. I really need to sync with gcal.

    I do love the WiFi-UMA calling. I have used it a couple of times in the three days that I have had the BB. Allowing me to make calls where no one gets cell service.



    Will someone please help me get these applications to work.

  2. #2
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    Re: Third Party "network" apps not working

    i have used calendar share on my 8320 on Tmo, so I know it can work. Have you contacted the makers of the application, they are usually good at offering help.
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  3. #3
    mulezrule's Avatar
    mulezrule no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    7

    Re: Third Party "network" apps not working

    I have sent an email to support@saraiya.com as they indicate on their site. Have not heard back from them.

  4. #4
    takadante's Avatar
    takadante no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    24B2C963
    Posts
    441

    Re: Third Party "network" apps not working

    ~via BB (wap.pinstack.com)~

    Check youe TCP/APN settings. I would give you a link to the thread, but I'm mobile.

    Sorry and good luck.

  5. #5
    mulezrule's Avatar
    mulezrule no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    7

    Re: Third Party "network" apps not working

    My APN is set to wap.voicestream.com.

  6. #6
    squeakr's Avatar
    squeakr no está en línea Stack level 4
    Join Date
    Jun 2007
    Posts
    541

    Re: Third Party "network" apps not working

    Do you have the wifi tcp/ip browser nand wifi tcp/ip transport service books?? Have you tried to delete all of your service books and have them resent to your device?? Just some thoughts.

  7. #7
    mulezrule's Avatar
    mulezrule no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    7

    Re: Third Party "network" apps not working

    I tried installing the none working (on EDGE) apps via wifi and they worked over wifi. Then I tried them on EDGE without wireless and they worked again.

    Does anyone have any ideas what is going on?

  8. #8
    squeakr's Avatar
    squeakr no está en línea Stack level 4
    Join Date
    Jun 2007
    Posts
    541

    Re: Third Party "network" apps not working

    So you are saying that they are working for you now??? If so great, may just chalk it up to dumb luck and move on.

  9. #9
    mulezrule's Avatar
    mulezrule no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    7

    Re: Third Party "network" apps not working

    Yes, I am able to get CalendarShare and midpssh working over EDGE. Just seems really strange that after running them over wifi, then they magically will work on EDGE.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •