Results 1 to 6 of 6

I recently purchased Splash ID for the 8330 Curve. I have been able to export ... BlackBerry Curve forum

  1. #1
    mert55's Avatar
    mert55 no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    11

    The 8330 Curve not receiving Splash ID data

    Advertisement



    I recently purchased Splash ID for the 8330 Curve. I have been able to export the data I had with the Palm version and import it to the Blackberry version on my desktop. When I go through the steps to sync the information with my Curve through Desktop Manager, nothing is moved to my phone. The Desktop Manager seems to connect correctly with the Blackberry Splash ID program, but does not move the information to the program on the phone. I have written the Splash ID folks a week ago, but got no response. Any ideas for me? Thanks for your time.

  2. #2
    pshift's Avatar
    pshift no está en línea Stack level 3
    Join Date
    May 2008
    Posts
    97
    They (SplashData) have horrible tech support. Anyways ..... do you have the same password set on your device and desktop? They need to be the same for the desktop sync to work. Also, be advised that if you do an OS update on your device, your splashid data file will be unusable on your device. Splashdata knows about this issue as well.

    Anytime a company states that their program cannot survive an OS update and you have to restore your data from a 'backup', I'll be looking elsewhere since they are not committed to listening to people who actually paid for their program. The data should survive a backup/restore operation on your device with an OS upgrade, I would think.

    Keepass is an equivalent (if not superior) program, IMHO.

  3. #3
    mert55's Avatar
    mert55 no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    11
    Thanks for your time and response pshift. I have been using SplashID on my Palm TX for three years with no problems and thought the folks there would give due diligence to their preparation of the Blackberry version. I may be mistaken. I have updated my OS so that may be part of the problem. My passowrds are the same for my desktop and phone. My goal was to get the old Palm data on my Curve per the FAQ at SplashData. Ironically, the only VID file available for export and import was my backup file. I am open to Keepass, but regret the idea of throwing away the money I have already spent on Blackberry SplashID. Thanks again for your time.

  4. #4
    BeantownBB's Avatar
    BeantownBB no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    2
    Just went through the same efforts you're going through now - longtime Treo user with SplashID converting to 8330 on Sprint. I initially missed an obscure BB desktop manager sync setting that permits the proper syncing of the data by selecting the application you wish to sync regularly. As soon as I completed that step in BB desktop mgr, I got all my data properly on my 8330. Take another look through the splash faq. Good luck.

    ~via BB (wap.pinstack.com)~

  5. #5
    mert55's Avatar
    mert55 no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    11
    Thanks for the words of encouragement Beantown. I have carefully followed the instructions with the SplashID FAQ but have simply had no luck. I am not sure what else to try, but plan to revisit the whole issue in the near future. Maybe a good dream will reveal the secret I am missing in the process. Any way, if you would like to give me the exact steps you followed to make the data transfer, I would be grateful.

  6. #6
    Kaigan's Avatar
    Kaigan no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    1
    Quote Originally Posted by mert55 View Post
    I have carefully followed the instructions with the SplashID FAQ but have simply had no luck. I am not sure what else to try, but plan to revisit the whole issue in the near future.
    I had the same issue moving from my TX to the 8330. It seemed to sync, but there wasn't anything on my Curve.
    In my case the problem was I had said no to the question when you first run SplashID on the smartphone. I can't exactly remember the question, something about SplashID wanting to open a connection or something. Reinstalling SplashID and answering yes I have been syncing without any problems.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •